Welcome Guest

Notification

Icon
Error

Forum Jump  
Lost audio preview after upgrading
Options
mhawke  
Posted : Wednesday, August 2, 2006 5:27:19 AM(UTC)
Joined: 6/1/2006(UTC)
Posts: 2


Hi,

Has anyone else lost their preview audio with the upgrade to 3.66. Recorded videos capture the audio properly and the on-screen audio meter shows audio but I can't hear audio in preview mode. I have visited my audio setup countless times and nothing is muted. I've uninstalled and reinstalled my audio card but nothing restores the preview audio. Any suggestions?
DeskShare - Support  
Posted : Wednesday, August 2, 2006 6:24:18 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,775

Was thanked: 29 time(s) in 25 post(s)

The audio preview was removed from WebCam Monitor 3.66. The audio is used for noise detection and is also recorded but cannot be previewed. This was done to cut the feedback loop caused on some PCs.

Why do you want the audio preview?
mhawke  
Posted : Wednesday, August 2, 2006 8:27:00 AM(UTC)
Joined: 6/1/2006(UTC)
Posts: 2


The audio preview is used to check the audio levels prior to monitoring. I have had occasions where the audio was set too high on my system and distorted the sound so I like to make sure it's right. With 3.66 I have to make a test recording and then play it back to make sure it's right. I have reverted back to 3.5. Is the feedback loop you speak about preventable through local settings? If so perhaps some instructions on how to prevent the feedback might be better than removing a feature.

Just a though.

Thanks,

Mike
DeskShare - Support  
Posted : Friday, August 25, 2006 5:47:07 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,775

Was thanked: 29 time(s) in 25 post(s)

We have an option to switch the audio rendering on and off in WebCam Monitor. This option is present under the Tools menu] Options] General tab] Enable Audio playback while preview.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.