Welcome Guest

Notification

Icon
Error

Forum Jump  
Extremely Choppy Audio
Options
bmfb1980  
Posted : Monday, October 15, 2007 1:37:54 PM(UTC)
Joined: 10/15/2007(UTC)
Posts: 2


I'm recording on a PC with ]3 gigs of ram, most of which is free to the system. Using the default video codec and PCM for audio, I've recorded several streamed PowerPoint presentations but not until after 100% of the file has been cached.

During playback of the AVI files (avg length = 22 min, avg size = 1.9 GB), while the video is just fine and the audio is loud and clear... there is FREQUENT loss of data in the audio stream which results in words being spliced out mid-speech.

Why is this happening?

I don't see anyone else having this problem and since I'm using the default settings with a newer PC with lots of RAM... I don't get it.

I'd be willing to re-record all 10 hours worth, IF I can do it without having audio skipping occur.

Other than this, everything seems to be fine. Anyone have any ideas?
DeskShare - Support  
Posted : Tuesday, October 16, 2007 6:13:15 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,778

Was thanked: 29 time(s) in 25 post(s)

Based on the size of the files, you seem to be recording full-screen at very high resolution. The problem may be related to the sheer bandwidth of the files you are creating.

Please try two things:

1. Switch from Uncompressed audio to MP3 compression.

2. Reduce the video bandwidth required, by either lowering screen resolution or switching to recording a rectangle or window, instead of the full screen.
bmfb1980  
Posted : Tuesday, October 16, 2007 4:31:17 PM(UTC)
Joined: 10/15/2007(UTC)
Posts: 2


I'm already doing the rectangle, but at max resolution... I play these things on my home network and can watch them from any bigscreen so they have to be large on the video to see from far away.

I've tried to use other audio codecs but with limited success. Do you have any specific settings to use, and do I have to download an audio codec for them?

I'm not giving up at this point... I'm so close :)
DeskShare - Support  
Posted : Thursday, October 18, 2007 11:07:58 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,778

Was thanked: 29 time(s) in 25 post(s)

Another forum user, Arvall, has some good suggestions for optimal settings:

http://www.deskshare.com/Forums/ShowPost.aspx?PostID=3251

Also, I would suggest that you try turning off hardware acceleration during recording. We have published an article on this topic which you can find here:

http://www.deskshare.com/resources/articles/dmc_turnoffhardwareacceleration.aspx
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.