Welcome Guest

Notification

Icon
Error

Forum Jump  
Sensitivity to Light Level Changes
Options
camvidman  
Posted : Tuesday, January 20, 2009 9:01:38 AM(UTC)
Joined: 1/20/2009(UTC)
Posts: 1


Hi,

Is there a way to configure the alert so that it does not trigger when there is a gradual change in light level due to daylight? My cam catches "motion" as the light in the room changes during the day.


Thanks!
DeskShare - Support  
Posted : Friday, January 23, 2009 12:25:58 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

I would suggest reducing the motion sensitivity in WebCam Monitor to reduce false alarms.

To adjust the sensivity, click Tools >> Options >> Monitoring. At the top of the window is a slider marked "Sensitivity". Drag the slider to the left to reduce the sensitivity of the program.

Sudden lighting changes will always trigger a motion alert. Reducing the sensitivity should help.
racermoon  
Posted : Sunday, January 25, 2009 5:28:55 PM(UTC)
Joined: 3/19/2008(UTC)
Posts: 1


Try the motion sensor delay as well. My sensitiviy is at 1 also. This is the same problem I am trying solve as well. I get black/dark pictures becuase it snapes the picture BEFORE the setting activates. I say program error.

Racermoon
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.