Welcome Guest

Notification

Icon
Error

Forum Jump  
Need help, when I crop there's no video
Options
squirrelslayer24  
Posted : Saturday, November 10, 2007 12:46:18 PM(UTC)
Joined: 11/10/2007(UTC)
Posts: 1


When I crop a video and try to play the selection, there's audio but not video. Can anyone help?
DeskShare - Support  
Posted : Monday, November 12, 2007 5:15:15 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,754

Was thanked: 29 time(s) in 25 post(s)

Please try converting your video to AVI format before editing it, using the Media Converter command on the Tools menu. This should solve the problem.
Luke Carter  
Posted : Tuesday, June 24, 2008 1:15:40 AM(UTC)
Joined: 6/24/2008(UTC)
Posts: 1
Location: Manchester


I think it is important to clarify that even if the file that you add to the collections area is an AVI file, still convert it t an AVI file using media converter in Tools. I found that even if the file I opened is in AVI format, when I cropped the clip it still didn't work.

IceyTys  
Posted : Monday, April 13, 2009 1:47:42 PM(UTC)
Joined: 4/13/2009(UTC)
Posts: 1


I too am getting the same no video problem.......I can hear sound, but no video preview. However, if I open the original .AVI file in Window Media Player it works fine. So I tried converting the .AVI in Video Magic and when I open it back up in the "Collections" window under media type it says "audio"

What gives, this is very frustrating......
DeskShare - Support  
Posted : Wednesday, April 15, 2009 7:38:44 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,754

Was thanked: 29 time(s) in 25 post(s)

Please upgrade Windows Media Player to the latest version. This is a free upgrade from Microsoft, which you can find here:
http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx?displang=en&qstechnology=

This should solve the problem you are experiencing with AVI files.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.