Welcome Guest

Notification

Icon
Error

Forum Jump  
How do I specify a folder path?
Options
Bontempi  
Posted : Sunday, August 09, 2015 3:21:01 AM(UTC)
Joined: 5/22/2015(UTC)
Posts: 1
Location: Australia


I have been using Auto FTP Manager for years but with the latest version I can no longer correctly specify the path to the folder I need to copy files from.

I need to use ../FolderName/FolderName but when I do the system prefixes the path with "/"

How should I be specifying the path?

Thanks, Ian
DeskShare - Support  
Posted : Tuesday, August 11, 2015 11:44:22 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

The correct way to specify a folder path in Auto FTP Manager is to use the folder browser.

Choose your folder from where you want to copy your files by using the "Browse" option.
Steps:
1. Create Connection Profile>> Go to Edit Profile Properties Dialog
2. On General tab click on the 'Configure' button for FTP
3. Click on the "Browse" button
4. Select your required folder from 'Browse a folder' dialog

UserPostedImage
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.