Welcome Guest

Notification

Icon
Error

Forum Jump  
False Alarms in Motion Detection
Options
Mark Troha  
Posted : Tuesday, March 2, 2004 2:18:31 AM(UTC)
Joined: 3/2/2004(UTC)
Posts: 5


I have configured WebCam Monitor for motion detection. It records a video of 5 seconds when motion is detected. Occasionally, I get videos with no visible motion. Is there a way to eliminate false motion detection?
DeskShare - Support  
Posted : Tuesday, March 2, 2004 2:32:21 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,778

Was thanked: 29 time(s) in 25 post(s)

As is inherent with every machine based system, false alarms cannot be completely eliminated. To minimize false alarms in WebCam Monitor, reduce the motion sensitivity.

Sudden changes in light also qualify as genuine motion. If you are monitoring an area lit by flickering artificial lights then a better idea would be to change camera settings to enable flicker-free recording. This setting depends on the driver and the make of your camera.

To configure the Motion detection settings, you might find the following link helpful:
[url=http://www.deskshare.com/help/WCM/ConfiguringMotionDetection.aspx]http://www.deskshare.com/help/WCM/ConfiguringMotionDetection.aspx[/a]

For configuring Noise detection settings, please refer to the following page:
[url="http://www.deskshare.com/help/WCM/ConfiguringNoiseDetection.aspx]http://www.deskshare.com/help/WCM/ConfiguringNoiseDetection.aspx[/a]
extion  
Posted : Tuesday, November 29, 2005 9:26:35 AM(UTC)
Joined: 11/28/2005(UTC)
Posts: 1


I'm having the same problem, but worse. I have the sensitivity set to the lowest degree. The program works great for detecting motion the first time, but after that, it will continue to trigger itself over and over again. ...once the 'motion' has left the camera's eye, the program completes it's recording after a few seconds. As soon as it does, the alerts are triggered again, and the camera begins the whole process over. Is there a glitch?
DeskShare - Support  
Posted : Thursday, December 1, 2005 5:59:59 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,778

Was thanked: 29 time(s) in 25 post(s)

It sounds like you have also enabled the alert to trigger periodically after the specified time duration.

WebCam Monitor can trigger alerts when:

1. Motion or noise is detected
2. Periodically after the specified time duration

These settings are available in the Quick Settings pane under Automatically Alert Me box. Make sure that only "When motion or noise is detected" option is checked. Uncheck the "Periodically after every." option.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.