Welcome Guest

Notification

Icon
Error

Forum Jump  
Turning off autoplay after completing a screen recording
Options
armaccts  
Posted : Sunday, January 1, 2017 7:55:26 PM(UTC)
Joined: 12/30/2016(UTC)
Posts: 1
Location: United States


After completing a recording and saving the file, My Screen Recorder automatically starts to play the recorded file. Can I turn off the auto playback?
DeskShare - Support  
Posted : Monday, January 2, 2017 12:59:35 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,746

Was thanked: 29 time(s) in 25 post(s)

You can turn off auto-playback from My Screen Recorder's general settings.

Click on the ‘Settings’ icon on the tool bar and uncheck the checkbox for playing the video after recording is complete. Press OK button to apply changes and start creating a new screen recording.

Notice the recorded file will not be played automatically after saving.

UserPostedImage
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.