Welcome Guest

Notification

Icon
Error

Forum Jump  
Choppy video playback
Options
frogprints  
Posted : Thursday, December 1, 2005 2:02:35 AM(UTC)
Joined: 11/25/2005(UTC)
Posts: 1


Some of my recordings are 'Choppy'. I have played around with the settings and turned off hardware acceleration but cannot improve it. I have closed down all unnecessary applications. My computer is a Sony VAIO laptop:

I like your software very much. Is there any suggestions for fixing choppy video playback?

David Malone
DeskShare - Support  
Posted : Friday, December 2, 2005 4:14:26 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

I'm glad you turned off hardware acceleration. This usually corrects most problems we choppy screen recodings. The latest version now has a new setting that automatically disables hardware acceleration when starting a screen recording and it is rest back when you have completed the recording.

Here are the steps to use the automated hardware acceleration toggle feature:

1. On the Tools menu, select Settings.
2. Select the Performance tab.
3. Check the option Disable Hardware acceleration during recording.
4. Click OK.


If you recording a video from Windows Media Player then you will need to also turn off video acceleration.

The steps to turn off the video acceleration in Windows Media Player:

1. In Windows Media Player, on the Tools menu, click on Options.
2. Select the Performance tab.
3. Move the Video Acceleration Slider to None.


Choppy video is a PC performance related issue. If the above settings did not help, here are a few things you can try to increase performance:

1. Reduce the screen resolution of your monitor to 800x600 pixels or lower.
2. Reduce the color depth of your monitor to 256 colors.
3. If you are interested in recording a portion of the screen then try using Region recording or Window recording instead.

Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.