Welcome Guest

Notification

Icon
Error

Forum Jump  
Static in audio recording using speakers
Options
mh888  
Posted : Sunday, December 4, 2005 6:13:35 PM(UTC)
Joined: 12/4/2005(UTC)
Posts: 2


I am having problems recording from my speaker. I am recording static.
I have selected the record from speakers.
I lowered the volume on the microphone in the volume control settings on Microsoft XP Home.

I am not using a sound card because the motherboard came with its own sound card.

Do you have any tips?

DeskShare - Support  
Posted : Monday, December 5, 2005 4:34:20 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

Make sure that you are lowering the microphone volume under the Recording Control properties and not Playback Control properties.

By default, the volume control dialog box displays controls for playback. To switch to recording controls:

1. In the volume control box, point to the Options menu and click Properties
2. Select the Recording option
3. Click Ok
4. Under the "Show the following volume controls" list, check Microphone
mh888  
Posted : Monday, December 5, 2005 7:46:02 AM(UTC)
Joined: 12/4/2005(UTC)
Posts: 2


I am not having any luck. It is still recording static. I checked the box for microphone.
I went to the recording settings and lowered the volume under microphone.
DeskShare - Support  
Posted : Wednesday, December 7, 2005 5:09:16 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

You can try turning off Microphone Boost to reduce static.

To do so:
1. Open the Volume Control.
2. On the Options menu, click Properties.
3. Under 'Adjust volume for', click Recording.
4. Click OK.
5. Click Advanced.
6. Under Other Controls, uncheck the Microphone Boost option.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.