Welcome Guest

Notification

Icon
Error

Forum Jump  
Not able to record sound
Options
eng00848  
Posted : Friday, July 28, 2006 6:43:19 PM(UTC)
Joined: 7/28/2006(UTC)
Posts: 1


Hi,

I am trying to record a video off the internet. While the video was good, there was no sound no matter how I change my settings.

Please help

Thanks
DeskShare - Support  
Posted : Monday, July 31, 2006 6:17:18 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

By default, My Screen Recorder uses your microphone to record audio. Since you are trying to record audio from your own computer, you must record audio from speakers. Try using the Audio Tuning Wizard and change the setting to "Record from speakers".
sammmy  
Posted : Tuesday, November 28, 2006 2:19:49 AM(UTC)
Joined: 11/27/2006(UTC)
Posts: 2


I had the same problem and now all works fine. In order to make it work (the Audio tuning wizard didn't fix it) I simply recorded a video I was viewing on the screen first as an audio file. After that excercise (which caused me to do the audio tuning wizard again), everything got set accordingly and when I then recorded (the same video) the sound was there. For some reason recording as the audio only (wma) caused my settings to stick for the subsequent video recordings. I called a friend who had experienced the same difficulty and it now works for him too.

I believe that this tip will enable a lot of people who try and then give up on this trial, because of no sound, to now buy the product (I am paying for it immediately).
metalmalzan  
Posted : Friday, January 5, 2007 7:47:31 AM(UTC)
Joined: 1/4/2007(UTC)
Posts: 3


Does the volume control affect the sound volume on the recording, or is it only playback level?
DeskShare - Support  
Posted : Friday, January 5, 2007 9:14:02 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

When you click the volume control button, a dialog for the master volume control of your system opens up. You can adjust the recording volume as well as the playback level from here.
watchdaride  
Posted : Sunday, January 21, 2007 9:17:29 AM(UTC)
Joined: 3/29/2006(UTC)
Posts: 3


What do you mean record as an audio file? Is that for the pro or regular screen recorder. Because don't see a command for audio or video it just does it automatically. Do you mean under another program. Cant get mine to work ?
DeskShare - Support  
Posted : Monday, January 22, 2007 5:33:13 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

You can record only audio using My Screen Recorder Pro.

Just follow the instructions here:
http://www.deskshare.com.../recordingonlyaudio.aspx
billj  
Posted : Monday, March 31, 2008 1:28:49 PM(UTC)
Joined: 3/31/2008(UTC)
Posts: 1


I have downloaded the demo. I have XP. Recording the video works fine, but I cannot get sound recorded. I've used the wizard, and I've explicitly selected settings, but nothing has worked. Should I be able to record audio, from the speakers, with the download trial?

thanks
DeskShare - Support  
Posted : Tuesday, April 1, 2008 8:04:26 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

It is possible that the required audio devices are disabled in Windows. To find out, please open the Windows Control Panel. If necessary, switch the Classic View. Now open the Sounds and Audio Devices application.

In the Sounds and Audio Devices window, click the Advanced button under Device Volume.

Open the Options menu, and choose Properties.

In the Properties window that opens, select Recording. (You may have to change Mixer Device first.) Make sure that the Wave Out Mix line in the list of volume controls is checked. Click OK. The Recording Control window opens.

In this window, make sure that the Wave out Mix volume is higher than zero, and check the Select checkbox under it.

Close the Recording Control window, click OK on the Sounds and Audio Devices Properties window, and close the Control panel.

You should now be able to select Wave Out Mix in My Screen Recorder as your audio device.

If Wave Out Mix doesn't appear in the list of devices, you may need to upgrade your audio drivers.
mistifawn  
Posted : Monday, May 26, 2008 10:26:11 AM(UTC)
Joined: 12/10/2006(UTC)
Posts: 1


I can record audio w/V2.6. I cannot record audio w/V2.65. I have the latest audio driver for my computer, Realtek AC'97. Wave Out Mix does not appear.
DeskShare - Support  
Posted : Thursday, May 29, 2008 12:26:39 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

On Windows Vista systems, the device may be called "What You Hear" instead of "Wave Out Mix".
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.