Welcome Guest

Notification

Icon
Error

Forum Jump  
Port 25 is blocked
Options
lremigio  
Posted : Tuesday, October 26, 2004 9:01:24 PM(UTC)
Joined: 10/26/2004(UTC)
Posts: 3


I have a question. I downloaded a demo and what I see is the verification of the smtp server, not the e-mail itself. Is telling me VALID DOMAIN but I don't see VALID E-MAIL...

I'm asking IF this is because the demo has some restrictions and also because I have some other software that now IS NOT working since my IPS provider is blocking port 25 and I can't verify anything.

SEV works no matter if the ISP is blocking the port 25?

If this questions are answered I would be glad to buy the SEV..because looks a nice piece of work.

Thanks

Lionel
DeskShare - Support  
Posted : Wednesday, October 27, 2004 12:17:38 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

Smart Email Verifier defaults to domain level verification. To verify e-mail addresses on the SMTP server, you must increase the verification level to SMTP. To do so, point to the Session menu then point to the Verification Type and select SMTP. You should now see a column appear for SMTP Verification results.

Your second question regarding port 25 blocking is automatically handled by Smart Email Verifier.
lremigio  
Posted : Wednesday, October 27, 2004 12:37:24 PM(UTC)
Joined: 10/26/2004(UTC)
Posts: 3


Yes I was able to find the SMTP verification...my mistake but no way I can get mails verified.
The software is unable to verify any mail due to ( I guess) blocked port 25.

I get valid domain in the Domain verification. That is fine, but when changin to SMTP verification all I get is smtp CONNECTION TIMED OUT.

And As I said I guess that is due to the port 25 blocked by Bellsouth here. And if I use Proxy...no way the software can find DNS servers...

Any ideas or suggestions what to do or to change in settings?

Lionel
DeskShare - Support  
Posted : Thursday, October 28, 2004 12:09:40 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

To verify e-mails when port 25 is blocked, you have use a proxy server.

Proxy server is a program that allows LAN users to work with Internet (when only one machine has the "real" IP address).

To specify a proxy server connection:
1. On the Tools menu, click Options
2. Select the Proxy Settings tab
3. Check Enable proxy.
4. Specify the server IP Address and Port Number. Usually, it is 1080. Don't confuse Socks proxy with http and ftp proxies, which are on 3128 (8080) and 3121 ports by default. Smart Email Verifier does not work through http or ftp proxies.

If your proxy server requires authentication then check the Proxy Server requires authentication check box. Specify the login and password.

Click OK to confirm.
lremigio  
Posted : Thursday, October 28, 2004 1:41:05 PM(UTC)
Joined: 10/26/2004(UTC)
Posts: 3


I'm doing ALL that and is telling me that can't get DNS verified.
My sock is SocksChain by Ufasoft.

Lionel
DeskShare - Support  
Posted : Tuesday, November 02, 2004 12:16:36 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

We tested Smart Email Verifier with SocksChain and it seems to work fine.

Here are the steps we followed
1. In SocksChain, point to the Tools menu and click Proxy Manager.
2. Click the Delete button.
3. Uncheck the "Auto creating chain" option from the service properties.

To enable Smart Email Verifier to use Sockschain
1. On the Tools menu, click Options.
2. Select the Proxy Settings tab.
3. Check the "My computer uses a proxy server to connect to the internet" option.
4. Specify 127.0.0.1 (If SocksChain is installed on the same PC where Smart Email Verifier is running)
5. Specify the port number on which the SocksChain is listening for the requests (Probably 1080).
6. Click OK.

For details on the 2nd and 3rd point please refer to the FAQ and Help file of SocksChain.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.