Welcome Guest

Notification

Icon
Error

Forum Jump  
Drivers for USB camera are still loading during Windows startup
Options
eckspeck  
Posted : Tuesday, March 4, 2014 10:20:04 AM(UTC)
Joined: 1/13/2014(UTC)
Posts: 1
Location: Austria


Hi,

All my cameras are E3500-Cameras from Logitec connected by USB.

I am starting Security Monitor pro since many years by marking the field "Start Security Monitor Pro when Windows starts". This Feature is working well. The problem sometimes occurring is that the drivers of my cameras are not still ready when Security Monitor Pro is starting.

I try to reboot the Servers automatically every morning at 6 am, but the problem occurs up to 2 times in a week. Security Monitor Pro can not connect to the cameras. In this case I restart the Software of the concerned Server and then it works OK. Is there a workaround for this situation?

Many thanks
DeskShare - Support  
Posted : Tuesday, March 11, 2014 1:36:19 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,781

Was thanked: 29 time(s) in 25 post(s)

Yes, You can introduce a delay before starting Security Monitor Pro so your PC has time to fully start all services. Use a batch file to start Security Monitor Pro.

Here is an example batch file:

Startup.bat
Code:

timeout /t 300
c:
cd "C:\Program Files (x86)\Deskshare\Security Monitor Pro 5.0\"
"Security Monitor Pro.exe"


Save the batch file and place it in your Windows Startup folder. It will wait 300 seconds, or 5 minutes, before starting Security Monitor Pro.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.