Welcome Guest

Notification

Icon
Error

Forum Jump  
The app was unable to load a required virtual machine component
Options
PS  
Posted : Sunday, June 28, 2015 2:25:01 PM(UTC)
Joined: 6/4/2015(UTC)
Posts: 1
Location: United Kingdom


Hi

I have the following error come up when running the executable for auto ftp manager 5.11 on Windows Server 2008.

"The application was unable to load a required virtual machine component. Please contact the publisher of this application for more information."

I have done some testing in a lab environment and when I remove the Microsoft security update KB3045999 the application starts but then asks for reactivation.

How can I get FTP Manager 5.11 to work without removing the security patch?
DeskShare - Support  
Posted : Tuesday, June 30, 2015 2:58:31 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

Please update Auto FTP Manager to the latest version. It supports Windows 7 and Windows 8 with all Microsoft updates.

You can download the latest version here:
http://dl.deskshare.com/download/afm/AutoFTPManager.exe
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.