Welcome Guest

Notification

Icon
Error

Forum Jump  
Audio echoes when capturing video
Options
oneteam  
Posted : Tuesday, July 24, 2007 7:28:58 PM(UTC)
Joined: 7/24/2007(UTC)
Posts: 1


I am using a Logitech Webcam Pro 5000. The audio is set to come from the camera as well. When I capture some video, the audio echoes. I know it's a problem with the monitor function. The audio is coming through my speakers when I record and the recording is picking that up...etc.

It even does it, though, when I turn my speakers down all the way and then record. There is still a faint echo. How can I turn the monitor function off so it does not reach my speakers when I am recording?

THanks,
Dan
DeskShare - Support  
Posted : Thursday, July 26, 2007 6:10:17 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,745

Was thanked: 29 time(s) in 25 post(s)

To fix this problem under Windows XP:

1. Double-click on the speaker icon in the Notification Area of the Task Bar to open the Volume Control.

2. Click Options.

3. Choose Properties.

4. Make sure that the Microphone and Line In checkboxes are checked in the "Show the following volume controls" list.

5. Click OK.

6. Mute both Microphone and Line In in the Volume Control.

7. Click the Close button on the Volume Control.

This should eliminate the echo effect you've been experiencing.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.