Welcome Guest

Notification

Icon
Error

Forum Jump  
Not able to Preview
Options
ultra_V  
Posted : Sunday, May 9, 2004 4:16:51 PM(UTC)
Joined: 4/20/2004(UTC)
Posts: 3


I have added my MPEG video to the timeline. However, I am not able to preview it. Please, I need help.
DeskShare - Support  
Posted : Monday, May 10, 2004 10:01:43 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,746

Was thanked: 29 time(s) in 25 post(s)

Make sure that the Show/Hide track option to the left of the video track is set to "Show". The "eye" icon is displayed when a video, effect or transition track is set to "Show".

If you are using Video Edit Magic 3.3 or higher then click on the Edit menu, point to Timeline Track and click Enable All Video Tracks.

For the latest version of Video Edit Magic, visit:
http://www.deskshare.com/vem.aspx
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.