Welcome Guest

Notification

Icon
Error

Forum Jump  
MPEG2 files-No Video On Timeline
Options
trainternet  
Posted : Saturday, December 15, 2007 12:05:13 PM(UTC)
Joined: 12/15/2007(UTC)
Posts: 2
Location: France


I have tried importing Mpeg2 files and all seem to happen without problem.

However, when I put the file in the timeline, I only get the audio and cannot get the video.

What am I doing wrong ( I have downloaded the Mpeg2 decoder from your site) ?

TIA

JLS
DeskShare - Support  
Posted : Monday, December 17, 2007 5:54:14 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,745

Was thanked: 29 time(s) in 25 post(s)

It is possible that you need to disable MPEG 2 decoders (other than the GPL decoder we provide). Click on Tools, then Options. Switch to the Compatibility tab, and uncheck all MPEG decoders from the list, then click OK. The GPL decoder will not appear on the list. This is intentional. The GPL decoder cannot be disabled.

This should fix the problem with MPEG 2 video.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.