Welcome Guest

Notification

Icon
Error

Forum Jump  
Smart Email Verifier fails to connect to the Internet
Options
Joe  
Posted : Thursday, July 24, 2008 7:15:50 AM(UTC)
Joined: 7/24/2008(UTC)
Posts: 9

Was thanked: 2 time(s) in 2 post(s)

I installed the trial version of Smart Email Verifier. When I try to verify my mailing list, I receive this error message: "Smart Email Verifier is unable to connect to the Internet. You may need to change your DNS/Proxy settings. Would you like to change your DNS settings now?"

I don't know what to change the settings to. Can you help me?
DeskShare - Support  
Posted : Thursday, July 24, 2008 2:09:52 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

Sometimes Smart Email Verifier does not properly detect the system setting, or doesn't work with your Internet Service Provider's DNS.

To resolve this problem:

1. Click Tools >> Options.
2. Switch to the DNS tab.
3. Click "Let me specify one or more DNS servers"
4. For the Preferred DNS Server, enter the address of a public DNS server known
to work with Smart Email Verifier: 199.166.31.3
5. For the Alternate DNS, enter: 66.93.87.2
6. Click OK.

You will now be able to use Smart Email Verifier.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.