Language:
 
 
Pages:
  
1.Welcome
2.Understanding User Interface
 
Menu Bar
Toolbar
Tab Control and Formating Toolbar
3.Using Dictation Pro
4.Start Dictation and Voice commands
5.Settings
6.Keyboard Shortcuts
7.Troubleshooting tips
8.Resources
 

Dictation Pro 1.04


Menu Bar

You can access all of the features provided in the application using the Menu Bar.

  • File Menu: The File menu enables you to create, open, save, print your document and to exit the application. 

      • New: A new, blank document is created in new tab. 
      • Open: Browse and open a .docx, .doc, .pdf, .rft, .txt or .htm format files from any specified location. 
      • Recent Documents: Contains a list of most recently accessed documents in Dictation Pro.  You can open any of these files by simply clicking the file name. 
      • Save: Quickly save updated document. 
      • Save As: Allows you to choose the name and folder location, where you want to store this document.  You can choose to save the file in the following format - .docx, .doc, .pdf, .rft, .txt and .htm. 
      • Print: Opens the standard Print dialog box.  Allows you to select the printer and print the active document. 
      • Print Preview: View your document as it will appear on paper. 
      • Settings: Adjust general appplication settings. 
      • Exit: Stops the dictation and closes the application. 

  • Edit Menu: Update and manage documents. 

      • Undo: Reverts the last editing operation you performed to your document. 
      • Redo: Re-applies the last action that was undone. 
      • Cut: Removes the selection and places it on the clipboard. 
      • Copy: Copies the selection onto the Clipboard, leaving the original intact. 
      • Paste: Pastes a copy of the Clipboard contents at the insertion point or replaces selected text in the document with the Clipboard contents. 
      • Select All: Use to select all text in the active document. 
      • Find: Search for a term in the active document. 
      • Replace: Replace one term or selection with another. 

  • Speech Menu: Create and manage Voice Profiles. 

      • Start Dictation: Click and start dictation.  Start Dictation toggles with Stop Dictation. 
      • Playback Dictation: Plays the currently recorded dictation. 
      • Create Voice Profile: It stores the information about the way you speaks like certain words, vocal accent. 
      • Open Voice Profile: Opens a previously created voice profile.  Application adapts to your voice accordingly. 
      • Manage Voice Profile: View, Create, Open and Delete the Voice Profiles. 
      • Voice Training: Helps the application to understand your voice before you begin dictating. 
      • Add Word: Add frequently used words, phrases to the vocabulary set.  Each Voice Profile maintains a seperate Vocabulary set. 

    • Insert Menu: Insert useful items into your document, such as image, hyperlinks. 

        • File: Insert an existing file into the active document.  The complete contents of the selected file are inserted in the active document at the cursor position. 
        • Image: Inserts pictures at the desired location. 
        • Hyperlink: Place a link to any document stored on your computer.  You can later open that document by clicking on the link. 
        • Break: If you want the page to break, you can insert a manual page break.  You can set up rules for application to follow so that the page breaks are placed where you want them.&nsp; This is especially helpful if you are working in a long document. 

    • Format Menu: Format the text and image in your document. 

        • Font: Change font style, size and format the selected text; Bold, Italic, or Underlined. 
        • Paragraph: Indent a paragraph using either margin or place some chosen amount of space before or after the paragraph. 
        • Bullets and Numbering: Used to emphasize the lists of things.  It usually make the lists easier to read and follow. 
        • Image: When you select an image then this option is enabled.  Make changes to the selected image.  When a picture is inserted into your document then its default placement is in line with your text.  That is, the picture is inserted where your cursor is.  You can specify the picture's distance from text, as well as its horizontal and vertical placement. 
        • Font Color: Select a different font color. 
        • Text Highlight Color: You can choose the color to highlight selected text in your document

    • Table Menu: Provides all you need to manage your tables and cells. 

        • Insert: Allows you to insert a complete table or just columns, rows and cells into the current document. 
        • Delete: Delete complete table, columns, rows and selected cells. 
        • Split: This will split the selected cell/s into selected number of columns and rows.  It will also offer to merge the selected cells before the split. 
        • Select: This command allows you to select the current table, column, row or cell. 
        • Grid Lines: Shows or hides the gridlines of the selected table. 
        • Properties: This will display the various properties of the selected table. 


    Copyright © DeskShare Incorporated.  All rights reserved.