Langue:
 
 
Pages:
  
1.Accueil
2.Interface utilisateur compréhension
 
Menu Bar
Barre d'outils
Onglet Contrôle et Formatage Barre d'outils
3.En utilisant Dictation Pro
4.Pour les commandes de dictée et de voix
5.Paramètres
6.Raccourcis clavier
7.Conseils de dépannage
8.Ressources
 

Dictation Pro 1.04


Menu Bar

Vous pouvez accéder à toutes les fonctionnalités fournies dans la demande à l'aide du Menu Bar.

  • Menu Fichier: Le menu Fichier vous permet de créer, ouvrir, enregistrer, imprimer votre document et de quitter l'application. 

      • Nouveau: Un nouveau document vide est créé dans un nouvel onglet. 
      • Ouvert: Parcourir et ouvrir un .docx, doc, pdf, .rft, txt ou format htm fichiers depuis n'importe quel emplacement spécifié. 
      • Documents récents: Contient une liste des documents les plus récemment utilisés dans Dictation Pro.  Vous pouvez ouvrir un de ces fichiers en cliquant simplement sur le nom du fichier. 
      • Enregistrer: enregistrer rapidement document mis à jour. 
      • Enregistrer sous: Permet de choisir le nom et l'emplacement du dossier où vous souhaitez stocker ce document.  Vous pouvez choisir d'enregistrer le fichier dans le format suivant - docx, doc, pdf, .rft, txt et htm. 
      • Imprimer: Ouvre la boîte de dialogue d'impression standard.  Vous permet de sélectionner l'imprimante et d'imprimer le document actif. 
      • Aperçu avant impression: Voir le document tel qu'il apparaîtra sur le papier. 
      • Réglages: réglez les paramètres généraux de appplication. 
      • Quitter: Arrête la dictée et ferme l'application. 

  • Menu Edition: Mise à jour et gérer des documents. 

      • Annuler: Annule la dernière opération d'édition que vous avez effectué à votre document. 
      • Rétablir: Re-applique la dernière action qui a été annulée. 
      • Couper: supprime la sélection et la place sur le presse-papiers. 
      • Copier: copie la sélection dans le Presse-papiers, en laissant l'original intact. 
      • Coller: Colle une copie du contenu du Presse-papiers au point d'insertion ou remplace le texte sélectionné dans le document avec le contenu du Presse-papiers. 
      • Sélectionner tout: permet de sélectionner tout le texte dans le document actif. 
      • Trouver: Recherche d'un terme dans le document actif. 
      • Remplacer: Remplacer un terme ou une sélection avec un autre. 

  • Discours Menu: Créer et gérer des profils de voix. 

      • Démarrer Dictée: Cliquez et commencer la dictée.  Démarrer Dictée alterne avec arrêt de dictée. 
      • Lecture Dictée: Lecture de la dictée en cours d'enregistrement. 
      • Créer un profil vocal: Il stocke les informations sur la façon dont vous parle comme certains mots, accent vocal. 
      • Ouvrir Voice Profile: Ouvre un profil de voix précédemment créé.  Application s'adapte à votre voix en conséquence. 
      • Gérer le profil vocal: Voir, créer, ouvrir et supprimer les profils de voix. 
      • Apprentissage de la voix: Aide à la demande de comprendre votre voix avant de commencer à dicter. 
      • Ajouter un mot: Ajouter des mots fréquemment utilisés, des phrases à l'ensemble de vocabulaire.  Chaque profil vocal maintient un vocabulaire séparé ensemble. 

    • Menu Insertion: Insérer des objets utiles dans votre document, tels que l'image, des liens hypertextes. 

        • Fichier: Insérer un fichier existant dans le document actif.  Le contenu complet du fichier sélectionné sont insérés dans le document actif à la position du curseur. 
        • Image: insère des photos à l'emplacement souhaité. 
        • Lien hypertexte: Placez un lien vers un document stocké sur votre ordinateur.  Vous pouvez ensuite ouvrir ce document en cliquant sur le lien. 
        • Cassez: Si vous souhaitez que la page de rompre, vous pouvez insérer un saut de page manuel.  Vous pouvez définir des règles pour l'application à suivre afin que les sauts de page sont placés où vous le souhaitez et nsp.; Ceci est particulièrement utile si vous travaillez dans un long document. 

    • Menu Format: En forme le texte et l'image dans votre document. 

        • De la police: Changez le style de police, la taille et le format du texte sélectionné; Gras, Italique, Souligné ou. 
        • Paragraphe: tiret un paragraphe en utilisant soit la marge ou placer une certaine quantité choisie de l'espace avant ou après le paragraphe. 
        • Puces et numéros: Met l'accent sur les listes de choses.  Il fait souvent des listes plus facile à lire et à suivre. 
        • Image: Lorsque vous sélectionnez une image, puis cette option est activée.  Apporter des modifications à l'image sélectionnée.  Quand une image est insérée dans votre document, puis son placement par défaut est en ligne avec votre texte.  Autrement dit, l'image est insérée où votre curseur se trouve.  Vous pouvez spécifier la distance de l'image à partir du texte, ainsi que son positionnement horizontal et vertical. 
        • Couleur de police: Sélectionnez une couleur de police différente. 
        • Texte Sélectionnez Couleur: Vous pouvez choisir la couleur pour mettre en évidence le texte sélectionné dans votre document

    • Tableau Menu: Fournit tout ce que vous avez besoin pour gérer vos tableaux et des cellules. 

        • Insérer: Vous permet d'insérer un tableau complet ou seulement des colonnes, des lignes et cellules dans le document courant. 
        • Supprimer: pour supprimer le tableau complet, colonnes, lignes et cellules sélectionnées. 
        • De Split: Ce sera divisé la cellule / s sélectionné dans certain nombre de colonnes et de lignes.  Il offrira également de fusionner les cellules sélectionnées avant la scission. 
        • Sélectionner: Cette commande vous permet de sélectionner la table en cours, colonne, ligne ou cellule. 
        • Quadrillage: affiche ou masque le quadrillage de la table sélectionnée. 
        • Propriétés: Cette affiche les différentes propriétés de la table sélectionnée. 


    Copyright © DeskShare incorporé.  Tous droits réservés.