Sprache:
 
 
Pages:
  
1.Willkommen
2.Verständnis User Interface
 
Menüleiste
Toolbar
Tab Control und Formatierung Toolbar
3.Mit Dictation Pro
4.Starten Diktat und Sprachbefehle
5.Einstellungen
6.Tastenkombinationen
7.Tipps zur Fehlerbehebung
8.Ressourcen
 

Dictation Pro 1.04


Menüleiste

Sie können alle Funktionen in der Anwendung mit der vorgesehenen Zugang Menüleiste.

  • Datei-Menü: Das Menü Datei können Sie erstellen, öffnen, speichern, drucken Sie das Dokument und die Anwendung zu verlassen. 

      • Neu: Ein neues, leeres Dokument wird in neuem Tab erstellt. 
      • Offen: Stöbern und öffnen Sie eine DOCX, DOC, PDF, .rft, TXT oder HTM-Format-Dateien aus einem festgelegten Ort. 
      • Neue Dokumente: Enthält eine Liste der zuletzt aufgerufenen Dokumente in Dictation Pro.  Sie können eine dieser Dateien, indem Sie einfach auf den Dateinamen zu öffnen. 
      • Speichern: Schnell aktualisierte Dokument. 
      • Speichern unter: Hier können Sie den Namen und den Ordner wählen, in dem Sie dieses Dokument speichern möchten.  Sie können wählen, um die Datei im folgenden Format speichern - DOCX, DOC, PDF, .rft, TXT und HTM. 
      • Print: Öffnet das Dialogfeld Drucken Standard.  Damit können Sie den Drucker auswählen und drucken Sie das aktive Dokument. 
      • Druckvorschau: Informieren Sie Ihr Dokument, wie es auf dem Papier aussehen. 
      • Einstellungen: Passen Sie allgemeine Einstellungen Anwendungsgebiet. 
      • Exit: Stoppt das Diktat und schließt die Anwendung. 

  • Menü Bearbeiten: Update und Dokumente verwalten. 

      • Rückgängig: Setzt den letzten Bearbeitungsvorgang Sie Ihr Dokument durchgeführt. 
      • Redo: Re-gilt die letzte Aktion, die rückgängig gemacht wurde. 
      • Cut: Entfernt die Auswahl und legt sie in die Zwischenablage. 
      • Kopieren: Kopiert die Auswahl in die Zwischenablage, so dass das Original erhalten. 
      • Einfügen: Fügt eine Kopie des Inhalts der Zwischenablage an der Einfügemarke oder ersetzt in dem Dokument mit den Inhalt der Zwischenablage ausgewählten Text. 
      • Alle auswählen: Verwenden Sie den gesamten Text im aktiven Dokument auswählen. 
      • Finden: Suche nach einem Begriff in das aktive Dokument. 
      • Ersetzen: Ersetzen Sie eine Laufzeit oder mit einer anderen Auswahl. 

  • Menü Sprache: Erstellen und Sprachprofile verwalten. 

      • Start Dictation: Klicken Sie auf Start und Diktat.  Start Dictation schaltet mit Stop Dictation. 
      • Wiedergabe Dictation: Wiedergabe des aufgezeichneten Diktate. 
      • Sprachprofil erstellen: Es speichert die Informationen über die Art und Weise Sie spricht wie bestimmte Wörter, Gesang Akzent. 
      • Open Voice-Profil: Öffnet eine zuvor erstellte Sprachprofil.  Anwendung passt sich an Ihre Stimme entsprechend. 
      • Voice-Profil verwalten: Anzeigen, Erstellen, Öffnen und löschen Sie die Sprachprofile. 
      • Stimmbildung: Hilft die Anwendung, um Ihre Stimme zu verstehen, bevor Sie beginnen zu diktieren. 
      • Wort hinzufügen: Fügen Sie häufig verwendete Wörter, Sätze, um den Wortschatz-Set.  Jede Voice Profil unterhält eine separate Wortschatz-Set. 

    • Menü Einfügen: Legen Sie nützliche Gegenstände in das Dokument, wie Image, Hyperlinks. 

        • Datei: Legen Sie eine vorhandene Datei in das aktive Dokument.  Der gesamte Inhalt der ausgewählten Datei werden im aktiven Dokument an der Cursor-Position eingefügt. 
        • Bild: Fügt Bilder in die gewünschte Position. 
        • Hyperlink: Setzen Sie einen Link zu Dokumenten, die auf Ihrem Computer gespeichert.  Sie können das Dokument später öffnen, indem Sie auf den Link. 
        • Brechen: Wenn Sie die Seite brechen wollen, können Sie einen manuellen Seitenumbruch einfügen.  Sie können bis Regeln für die Anwendung eingestellt zu folgen, so dass die Seitenumbrüche platziert, wo Sie sie haben wollen und NSP.  Dies ist besonders hilfreich, wenn Sie in einem langen Dokument arbeiten. 

    • Format-Menü: Formatieren Sie den Text und Bild in Ihrem Dokument. 

        • Font: Ändern Sie Schriftart, Größe und formatieren Sie den ausgewählten Text; Fett, kursiv oder unterstrichen. 
        • Absatz: Absatzeinzug entweder Marge oder legen Sie einige ausgewählte Menge Platz vor oder nach dem Absatz. 
        • Nummerierung und Aufzählungszeichen: Gebrauchte, die Listen der Dinge zu betonen.  Es macht in der Regel die Listen leichter zu lesen und zu befolgen. 
        • Bild: Wenn Sie ein Bild und wählen Sie dann diese Option aktiviert ist.  Änderungen an dem ausgewählten Bild.  Wenn ein Bild in das Dokument eingefügt dann seine Standardplatzierung steht im Einklang mit Ihrem Text.  Das heißt, das Bild eingefügt, wo sich der Cursor.  Sie können die Bild Abstand von Text, sowie die horizontale und vertikale Platzierung angeben. 
        • Schriftfarbe: Wählen Sie eine andere Schriftfarbe. 
        • Texthervorhebungsfarbe: Sie können die Farbe wählen, um den ausgewählten Text in Ihrem Dokument markieren

    • Menü Tabelle: Bietet alles, was Sie Ihre Tabellen und Zellen zu verwalten. 

        • Einfügen: Damit können Sie eine komplette Tabelle oder nur Spalten, Zeilen und Zellen in das aktuelle Dokument einfügen. 
        • Löschen: Löschen vollständige Tabelle, Spalten, Zeilen und Zellen ausgewählt. 
        • Split: Das wird die ausgewählte Zelle / s in ausgewählten Anzahl von Spalten und Zeilen aufgeteilt.  Darüber hinaus wird sich die ausgewählten Zellen vor der Spaltung zu verschmelzen. 
        • Wählen Sie: Dieser Befehl ermöglicht es Ihnen, die aktuelle Tabelle, Spalte, Zeile oder Zelle auswählen. 
        • Gitternetzlinien: Blendet die Gitternetzlinien der Tabelle ausgewählt. 
        • Eigenschaften: Das wird die verschiedenen Eigenschaften der ausgewählten Tabelle angezeigt. 


    Copyright © DeskShare Aufgenommen.  Alle Rechte vorbehalten.