Lingua:
 
 
Pages:
  
1.Benvenuto
2.Comprensione User Interface
 
Barra dei menu
Barra degli strumenti
Scheda Controllo e Formattazione Barra degli strumenti
3.Utilizzando Dictation Pro
4.Avviare i comandi vocali e dettatura
5.Impostazioni
6.Scorciatoie da tastiera
7.Suggerimenti di diagnostica
8.Risorse
 

Dictation Pro 1.04


Barra dei menu

È possibile accedere a tutte le funzioni previste nella domanda utilizzando il Barra dei menu.

  • Menu File: Il menu File consente di creare, aprire, salvare, stampare il documento e di uscire dall'applicazione. 

      • Nuovo: Un nuovo documento vuoto viene creato in una nuova scheda. 
      • Aperto: Sfoglia e aprire un estensione docx, doc, pdf, .rtf, formato htm txt o file da qualsiasi posizione specificata. 
      • Documenti recenti: Contiene un elenco dei documenti più recente accessibili in Dictation Pro.  È possibile aprire uno di questi file semplicemente cliccando sul nome del file. 
      • Salva: salva velocemente documento aggiornato. 
      • Salva con nome: consente di scegliere il nome e la cartella luogo, in cui si desidera memorizzare il documento.  È possibile scegliere di salvare il file nel seguente formato - docx, doc, pdf, .rtf, txt e htm. 
      • Stampa: Apre la finestra di dialogo Stampa standard.  Consente di selezionare la stampante e stampare il documento attivo. 
      • Anteprima di stampa: Visualizza un documento come apparirà su carta. 
      • Impostazioni: consente di regolare le impostazioni generali appplication. 
      • Uscita: Interrompe la dettatura e chiude l'applicazione. 

  • Edit Menu: Aggiornare e gestire i documenti. 

      • Annulla: Annulla l'ultima operazione di modifica è stata eseguita al documento. 
      • Redo: Re-applica l'ultima azione annullata. 
      • Taglia: Rimuove la selezione e lo mette negli appunti. 
      • Copia: Copia la selezione negli Appunti, lasciando intatto originale. 
      • Incolla: Incolla una copia del contenuto degli Appunti nel punto di inserimento o sostituisce il testo selezionato nel documento con il contenuto degli Appunti. 
      • Seleziona tutto: consente di selezionare tutto il testo nel documento attivo. 
      • Cerca: Cerca un termine nel documento attivo. 
      • Sostituisci: Sostituire un termine o una selezione con un altro. 

  • Discorso Menu: Creare e gestire profili vocali. 

      • Inizio dettatura: Fare clic e iniziare la dettatura.  Inizia Dettatura alterna con funzione di Stop dettatura. 
      • Riproduzione Dettatura: Riproduce il dettato attualmente registrato. 
      • Crea profilo Voice: Memorizza le informazioni relative al modo in cui si parla come certe parole, l'accento vocale. 
      • Aprire Profilo Voice: Apre un profilo vocale creato in precedenza.  Applicazione adatta alla tua voce di conseguenza. 
      • Gestisci profilo Voice: Vista, creare, aprire ed eliminare i profili Voice. 
      • Formazione vocale: Aiuta l'applicazione per capire la tua voce prima di iniziare a dettare. 
      • Aggiungi parola: Aggiungere parole utilizzate di frequente, frasi per il set vocabolario.  Ogni profilo vocale mantiene un insieme Vocabolario separata. 

    • Insert Menu: Inserire elementi utili nel documento, come ad esempio immagini, collegamenti ipertestuali. 

        • File: Inserire un file esistente nel documento attivo.  Il contenuto completo del file selezionato vengono inseriti nel documento attivo nella posizione del cursore. 
        • Immagine: Inserisce immagini nella posizione desiderata. 
        • Hyperlink: inserire un link a qualsiasi documento memorizzato sul vostro computer.  È poi possibile aprire il documento cliccando sul link. 
        • Break: Se si desidera che la pagina di rompere, è possibile inserire un'interruzione di pagina manuale.  È possibile impostare le regole di applicazione per seguire in modo che le interruzioni di pagina sono posti dove vuoi e NSP.; Questo è particolarmente utile se si lavora in un documento lungo. 

    • Menu Formato: Formattare il testo e l'immagine nel documento. 

        • Carattere: Cambia stile font, dimensione e formattare il testo selezionato; Grassetto, corsivo o sottolineato. 
        • Il paragrafo: rientro di un paragrafo utilizzando margine o mettere una certa quantità prescelta di spazio prima o dopo il paragrafo. 
        • Elenchi puntati e numerati: Usato per evidenziare le liste di cose.  E di solito fanno le liste più facile da leggere e seguire. 
        • Immagine: Quando si seleziona un'immagine allora questa opzione è abilitata.  Apportare le modifiche all'immagine selezionata.  Quando un'immagine viene inserito nel documento quindi la sua posizione predefinita è in linea con il testo.  Cioè, l'immagine viene inserita dove si trova il cursore.  È possibile specificare la distanza dell'immagine dal testo, così come il suo posizionamento orizzontale e verticale. 
        • Colore carattere: Selezionare un colore di carattere diverso. 
        • Colore evidenziatore testo: È possibile scegliere il colore per evidenziare il testo selezionato nel documento

    • Tabella Menu: Fornisce tutto il necessario per gestire le tabelle e celle. 

        • Inserto: Consente di inserire una tabella completa o solo colonne, righe e celle nel documento corrente. 
        • Elimina: Elimina tabella completa, colonne, righe e celle selezionate. 
        • Split: Questo dividerà la cella selezionata / s in un numero selezionato di righe e colonne.  Essa offrirà anche per unire le celle selezionate prima della scissione. 
        • Seleziona: Questo comando consente di selezionare la tabella corrente, colonna, riga o cella. 
        • Linee griglia: Mostra o nasconde la griglia della tabella selezionata. 
        • Proprietà: consente di visualizzare le diverse proprietà della tabella selezionata. 


    Copyright © DeskShare incorporato.  Tutti i diritti riservati.