Idioma:
 
 
Pages:
  
1.Bienvenido
2.Interfaz de usuario de Entendimiento
 
Barra de menús
Barra de herramientas
Tab Control y la barra de herramientas Formating
3.Usando Dictation Pro
4.Comience comandos de dictado y voz
5.Ajustes
6.Atajos de teclado
7.Consejos para solucionar problemas
8.Recursos
 

Dictation Pro 1.04


Barra de menús

Puede acceder a todas las características proporcionadas en la aplicación mediante el Barra de menús.

  • Menú Archivo: El menú Archivo le permite crear, abrir, guardar, imprimir el documento y salir de la aplicación. 

      • Nuevo: Un nuevo documento en blanco se crea en una nueva pestaña. 
      • Apertura: Explorar y abrir una .docx, .doc, pdf, .rft, formato htm txt o archivos desde cualquier ubicación especificada. 
      • Documentos recientes: Contiene una lista de documentos que ingresó más recientemente en Dictation Pro.  Puede abrir cualquiera de estos archivos haciendo clic en el nombre del archivo. 
      • Guardar: guardar el documento actualizado rápidamente. 
      • Guardar como: Le permite elegir el nombre y la ubicación de la carpeta donde desea almacenar el documento.  Usted puede optar por guardar el archivo en el siguiente formato - docx, doc, pdf, .rft, txt y htm. 
      • Imprimir: Abre el cuadro de diálogo Imprimir estándar.  Le permite seleccionar la impresora e imprimir el documento activo. 
      • Vista preliminar: Vea el documento tal y como aparecerá en el papel. 
      • Ajustes: Ajuste la configuración general appplication. 
      • Salir: Detiene el dictado y se cierra la aplicación. 

  • Menú Edición: Actualización y gestionar documentos. 

      • Deshacer: Anula la última operación de edición que realizó a su documento. 
      • Rehacer: Re-aplica la última acción que se deshizo. 
      • Cortar: Elimina la selección y la coloca en el portapapeles. 
      • Copiar: Copia la selección en el Portapapeles, dejando el original intacto. 
      • Pegar: Pega una copia del contenido del Portapapeles en el punto de inserción o reemplaza el texto seleccionado en el documento con el contenido del Portapapeles. 
      • Seleccionar todo: Se utiliza para seleccionar todo el texto del documento activo. 
      • Buscar: Busca un término en el documento activo. 
      • Reemplazar: Reemplazar un término o selección con otro. 

  • Menú del habla: Crear y gestionar perfiles de voz. 

      • Inicio Dictado: Haga clic y comenzar el dictado.  Inicio Dictado alterna con parada de dictado. 
      • Reproducción Dictado: reproduce el dictado grabado actualmente. 
      • Crear perfil de voz: Almacena la información sobre la forma en que habla como ciertas palabras, el acento vocal. 
      • Abra Perfil de voz: Abre un perfil de voz creado previamente.  Aplicación adapta a su voz en consecuencia. 
      • Administrar perfil de voz: Ver, crear, abrir y eliminar los perfiles de voz. 
      • Entrenamiento de voz: Ayuda a la aplicación de comprender su voz antes de empezar a dictar. 
      • Agregar palabra: Añadir palabras de uso frecuente, frases para el conjunto de vocabulario.  Cada perfil de voz mantiene un conjunto independiente de vocabulario. 

    • Menú Insertar: Inserte artículos útiles en su documento, como imágenes, hipervínculos. 

        • Archivo: Insertar un archivo existente en el documento activo.  Todo el contenido del archivo seleccionado se insertan en el documento activo en la posición del cursor. 
        • Imagen: inserta las imágenes en la ubicación deseada. 
        • Hipervínculo: Coloca un enlace a cualquier documento almacenado en su computadora.  Más tarde, puede abrir el documento haciendo clic en el enlace. 
        • Break: Si desea que la página a romper, puede insertar un salto de página manual.  Puede configurar reglas para la aplicación a seguir para que los saltos de página se colocan donde quieras y nsp.; Esto es especialmente útil si usted está trabajando en un documento largo. 

    • Menú Formato: Dar formato al texto y la imagen en el documento. 

        • Fuente: Cambia el estilo de fuente, el tamaño y el formato del texto seleccionado; Negrita, Cursiva o Subrayado. 
        • Párrafo: sangrar un párrafo utilizando el margen o colocar una cierta cantidad de espacio elegido antes o después del párrafo. 
        • Numeración y viñetas: Se utiliza para enfatizar las listas de cosas.  Por lo general, hacer las listas más fácil de leer y seguir. 
        • Imagen: Al seleccionar una imagen, esta opción está habilitada.  Realice los cambios en la imagen seleccionada.  Cuando una imagen se inserta en el documento luego de su colocación por defecto está en línea con el texto.  Es decir, la imagen se inserta donde se encuentra el cursor.  Puede especificar la distancia a la imagen del texto, así como su colocación horizontal y vertical. 
        • Color de fuente: Seleccione un color de fuente diferente. 
        • Resaltar texto Color: Usted puede elegir el color para resaltar el texto seleccionado en el documento

    • Tabla de menús: Proporciona todo lo que necesita para administrar sus tablas y celdas. 

        • Insertar: le permite insertar una tabla completa o sólo columnas, filas y celdas en el documento actual. 
        • Eliminar: Eliminar tabla completa, columnas, filas y celdas seleccionadas. 
        • Dividir: Esto dividirá la celda seleccionada / s en número seleccionado de columnas y filas.  También ofrecerá a fusionar las celdas seleccionadas antes de la división. 
        • Seleccione: Este comando le permite seleccionar la tabla actual, columna, fila o celda. 
        • Líneas de cuadrícula: Muestra u oculta las líneas de división de la tabla seleccionada. 
        • Propiedades: Este mostrarán las diversas propiedades de la tabla seleccionada. 


    Copyright © DeskShare incorporado.  Todos los derechos reservados.