Sprache:
 
 
Pages:
  
1.Herzlich willkommen
2.Verständnis der Benutzeroberfläche
 
Menüs und Symbolleiste
3.Bildschirmaufnahmeoptionen
4.Aufzeichnen Ihres PC-Bildschirms
5.Benutzerdefiniertes Dateiformat
6.Anwendungseinstellungen
7.Hilfreiche Tipps
8.Ressourcen
 

My Screen Recorder 5.16


Meine Bildschirmaufzeichnung - Menüs

Menüleiste und Symbolleiste

Über Menüs können Sie auf alle in der Anwendung bereitgestellten Funktionen zugreifen. Dieser Abschnitt beschreibt alle Elemente des Hauptmenüs. Die Menüleiste ist in folgende Bereiche unterteilt: 

  • Dateimenü : Allgemeine Bedienelemente
      • Aufzeichnung : Starten Sie die Aufzeichnung von Bildschirmaktivitäten entweder im Vollbildmodus oder in einer benutzerdefinierten Region. 
      • Aufnahme stoppen: Wenn Sie mit der Aufnahme fertig sind, wählen Sie diesen Menüpunkt, um die Aufnahme zu stoppen. 
      • Aufzeichnung pausieren: Pausiere die Aufzeichnung und setze sie bei Bedarf fort. 
      • Ordnerverknüpfung : Wählen Sie einen Ordner zum Speichern Ihrer Bildschirmaufnahmen. Führen Sie ordnerbezogene Vorgänge durch: Umbenennen, Entfernen, Standort öffnen. 
      • Suche : Wählen Sie den Ordner, in dem Sie Ihre Bildschirmaufnahmen suchen möchten.  
      • Menü starten: Starten Sie andere Deskshare-Anwendungen. 
      • Beenden: Stoppt alle ausgeführten Aktionen, behält die zuvor ausgewählten Einstellungen für die nächste Verwendung bei und schließt die Anwendung. 
  • Menü bearbeiten : Allgemeine Formatierungsfunktionen werden bereitgestellt. 
      • Ausschneiden: Verschieben Sie Ihre Aufnahme (n) in einen anderen Aufnahmeordner. 
      • Kopieren: Erstellen Sie Kopien Ihrer Aufnahmen in einem anderen Ordner. 
      • Einfügen: Kopierte Datei in die ausgewählte Ordnerverknüpfung einfügen. 
      • Löschen: Löscht die ausgewählte Datei dauerhaft aus dem Aufnahmeordner. 
      • Umbenennen: Wählen Sie eine Aufnahme und drücken Sie F2, um den Namen der Aufnahmedatei zu aktualisieren. 
      • In Ordner kopieren: Sie kopieren die ausgewählten Dateien in den gewünschten Ordner. 
      • In Ordner verschieben: Verschieben Sie Dateien in den ausgewählten Ordner. 
      • Alles auswählen: Drücken Sie Strg + A, um alle Dateien aus einem bestimmten Aufnahmeordner auszuwählen. 
  • Menü abspielen : Player steuert die Bildschirmaufnahmen anzuzeigen. 

      • Wiedergabe: Klicken Sie auf die Schaltfläche Wiedergabe, um Ihre Bildschirmaufnahme anzusehen. 
      • Pause: Die Wiedergabe wechselt mit Pause. Die Pause-Schaltfläche stoppt den Wiedergabe-Schieberegler am aktuellen Punkt. 
      • Stop: Die Stopp-Taste stoppt die Wiedergabe des Videos. 
      • Vorherige und nächste Datei: Wählen Sie diese Option, um die nächste oder vorherige Mediendatei aus der Dateiliste mit der Schaltfläche Nächste Datei und Vorherige Datei abzuspielen. 
      • Vor- und Zurückspulen: Wenn Sie auf die Schaltflächen Zurückspulen und Vorspulen klicken, wird der Wiedergabe-Schieberegler vorwärts und rückwärts bewegt, wobei bestimmte Segmente in der Wiedergabe übersprungen werden. 
      • Sucheinstellungen: Ermöglicht Ihnen, Ihre Bildschirmaufnahme um einen bestimmten Faktor zurückzuspulen / vorzuspulen. 
      • Zoom: Zeigen Sie die Bildschirmaufnahme in verschiedenen Vergrößerungen an, indem Sie Vergrößern und Verkleinern verwenden. 
      • Vollbild: Wenn Sie auf Vollbild klicken, werden die Symbolleiste und die Menüleiste ausgeblendet. Nur der Aufnahmevorschaubereich ist sichtbar. 

  • Ansicht-Menü : Ändern Sie die Ansicht Ihrer Aufnahme und sortieren Sie sie sogar, indem Sie verschiedene Sortiermethoden verwenden. 

      • Große Symbole: Das Standardbild der Aufnahme wird angezeigt. 
      • Liste: Liste der Aufnahmen wird angezeigt. 
      • Details: In der Detailansicht erhalten Sie detailliertere Informationen zu den von Ihnen betrachteten Dateien. 
      • Sortieren nach: Sie können die Aufzeichnungen nach Dateiname, Größe, Änderungsdatum, Dauer usw.  Sortieren 
      • Ordnerverknüpfungen anzeigen : Wenn dieses Element ausgewählt ist, wird die Ordnerverknüpfung angezeigt. 
      • Aktualisieren: Drücken Sie F5, um die Liste der Aufzeichnungen zu aktualisieren. 
  • Menü Extras : Das Menü Extras enthält folgende Elemente: 

      • Audio Recorder : Notieren Sie nur den Ton ohne Bildschirmaufnahme von Lautsprechern, Mikrofon oder beidem. 
      • die Einstellungen : Konfigurieren Sie die Anwendungseinstellungen gemäß Ihren Aufzeichnungsanforderungen. 

Symbolleiste

Die Symbolleiste bietet einen schnellen Zugriff auf alle wichtigen Funktionen in My Screen Recorder. 

Klicke auf Aufzeichnung Symbol zum Starten der Aufnahme Vollbild oder Benutzerdefinierte Region. Die Aufnahmetaste wechselt mit der Pause. 

Wenn die Aufnahme läuft, können Sie auf dieses Symbol klicken, um die Bildschirmaufnahme zu stoppen. 

Sie können die Anwendungseinstellungen konfigurieren. 




Copyright © DeskShare Aufgenommen.  Alle Rechte vorbehalten.