Langue:
 
 
Pages:
  
1.Bienvenue
2.Comprendre l'interface utilisateur
 
Menus et barre d'outils
3.Options d'enregistrement d'écran
4.Enregistrement de l'écran de votre PC
5.Format de fichier personnalisé
6.Paramètres de l'application
7.Conseils utiles
8.Ressources
 

My Screen Recorder 5.13


Barre de menus et barre d'outils

En utilisant les menus, vous pouvez accéder à toutes les fonctionnalités fournies dans l'application. Cette section décrit tous les éléments du menu principal. La barre de menus est divisée en sections suivantes:

  • Menu Fichier: Contrôles généraux d'opération. 

      • Record: Commencer à enregistrer les activités de l'écran en plein écran ou dans une région personnalisée. 
      • Arrêter l'enregistrement: Lorsque vous avez terminé l'enregistrement, sélectionnez cet élément de menu pour arrêter votre enregistrement. 
      • Mettre en pause l'enregistrement: met l'enregistrement en pause et le reprend si nécessaire. 
      • Raccourci de dossier: Sélectionnez un dossier pour enregistrer vos enregistrements d'écran. Effectuez des opérations liées au dossier telles que: renommer, supprimer, ouvrir l'emplacement. 
      • Chercher: Sélectionnez le dossier dans lequel vous souhaitez rechercher vos enregistrements d'écran. 
      • Launch Menu: lance d'autres applications Deskshare. 
      • Quitter: arrête toutes les actions en cours, préserve les paramètres précédemment sélectionnés pour la prochaine utilisation et ferme l'application. 
  • Modifier le menu: Des fonctionnalités de mise en forme communes sont fournies. 

      • Couper: déplacez vos enregistrements dans un autre dossier d'enregistrement. 
      • Copier: Créer des copies de vos enregistrements, dans un dossier différent. 
      • Coller: Coller le fichier copié dans le raccourci du dossier sélectionné. 
      • Supprimer: supprime définitivement le fichier sélectionné du dossier d'enregistrement. 
      • Renommer: Sélectionnez un enregistrement et appuyez sur F2 pour mettre à jour le nom du fichier d'enregistrement. 
      • Copier vers un dossier: Vous copiez les fichiers sélectionnés dans l'emplacement de dossier souhaité. 
      • Déplacer vers un dossier: déplace les fichiers vers l'emplacement du dossier sélectionné. 
      • Sélectionner tout: Appuyez sur Ctrl + A pour sélectionner tous les fichiers d'un dossier d'enregistrement particulier. 
  • Menu de lecture: Le joueur contrôle pour voir les enregistrements d'écran. 

      • Jouer: Cliquez sur le bouton Lecture pour commencer à regarder votre enregistrement à l'écran. 
      • Pause: la lecture bascule avec une pause. Le bouton Pause arrête le curseur de lecture au point actuel. 
      • Stop: le bouton Stop arrête la lecture de la vidéo. 
      • Fichier précédent et suivant: Choisissez de lire le fichier multimédia suivant ou précédent à partir de la liste des fichiers avec le bouton Fichier suivant et Fichier précédent. 
      • Rembobiner et avancer: Cliquer sur le bouton Rembobiner et avancer rapidement envoie le curseur de lecture vers l'arrière et vers l'avant en sautant certains segments dans la lecture. 
      • Recherche de paramètres: vous permet de rembobiner / d'avancer rapidement votre enregistrement d'écran selon certains facteurs. 
      • Zoom: Visualisez l'enregistrement de l'écran à différents grossissements en utilisant Zoom avant et Zoom arrière. 
      • Plein écran: Cliquer sur Plein écran permet de masquer la barre d'outils et la barre de menus. Seule la zone d'aperçu de l'enregistrement sera visible. 

  • Afficher le menu: Changez la vue de votre enregistrement et même les trier en utilisant différentes méthodes de tri. 

      • Grandes icônes: L'image par défaut de l'enregistrement s'affichera. 
      • Liste: La liste des enregistrements sera affichée. 
      • Détails: la vue Détails vous donne des informations plus détaillées sur les fichiers que vous regardez. 
      • Vignette: Affiche la première image de votre enregistrement en petite image. 
      • Trier par: Vous pouvez trier les enregistrements en utilisant Nom de fichier, Taille, Date de modification, durée, etc. 
      • Afficher les raccourcis des dossiers: Lorsque cet élément est sélectionné, le raccourci Dossier apparaît. 
      • Actualiser: appuyez sur F5 pour actualiser la liste des enregistrements. 
  • Menu Outils: Le menu Outils comprend les éléments suivants:

      • Enregistreur audio: Enregistrez uniquement l'audio sans aucune capture d'écran des haut-parleurs, du microphone ou des deux. 
      • Paramètres: Configurez les paramètres de l'application en fonction de vos besoins d'enregistrement. 

Barre d'outils

La barre d'outils fournit un accès rapide à toutes les fonctionnalités importantes fournies dans My Screen Recorder. 

Cliquer sur Record icône pour commencer l'enregistrement Plein écran ou Région personnalisée. Bouton d'enregistrement bascule avec pause. 

Lorsque l'enregistrement est en cours, vous pouvez cliquer sur cette icône pour arrêter l'enregistrement à l'écran. 

Vous pouvez configurer les paramètres de l'application. 




Copyright © DeskShare incorporé.  Tous droits réservés.