Sprache:
 
 
Pages:
  
1.Herzlich willkommen
2.Verständnis der Benutzeroberfläche
 
Menüs und Symbolleiste
3.Aufzeichnen Ihres PC-Bildschirms
4.Bildschirmaufnahmeoptionen
5.Automatisiere deine Aufnahmen
6.Videowerkzeuge
7.Hochladen und Verteilen
8.Benutzerdefiniertes Dateiformat
9.Anwendungseinstellungen
10.Hilfreiche Tipps
11.Ressourcen
 

My Screen Recorder Pro 5.14


Menüleiste

Die Menüleiste ist in folgende Bereiche unterteilt:

  • Dateimenü: Allgemeine Bedienelemente

      • Aufzeichnung: Starten Sie den Aufnahmebildschirm entweder im Vollbildmodus oder in einer benutzerdefinierten Region. 
      • Aufnahme stoppen: Wenn Sie mit der Aufnahme fertig sind, wählen Sie diesen Menüpunkt, um die Aufnahme zu stoppen.
      • Aufzeichnung pausieren: Pausiere die Aufzeichnung und setze sie bei Bedarf fort.
      • Ordnerverknüpfung: Wählen Sie einen Ordner zum Speichern Ihrer Bildschirmaufnahmen.Führen Sie ordnerbezogene Vorgänge durch: Umbenennen, Entfernen, Standort öffnen.
      • Suche: Wählen Sie den Ordner, in dem Sie Ihre Bildschirmaufnahmen suchen möchten. 
      • Ausblenden-Modus: My Screen Recorder Pro wird im Hintergrund ausgeführt, ohne dass ein Symbol auf dem Bildschirm oder in der Taskleiste angezeigt wird. 
      • Startmenü: Starten Sie andere DeskShare-Anwendungen. 
      • Beenden: Stoppt alle ausgeführten Aktionen, behält die zuvor ausgewählten Einstellungen für die nächste Verwendung bei und schließt die Anwendung. 

  • Menü bearbeiten: Gemeinsame Dateiverwaltungsfunktionen. 

      • Ausschneiden: Verschieben Sie Ihre Aufnahme (n) in einen anderen Aufnahmeordner.
      • Kopieren: Erstellen Sie Kopien Ihrer Aufnahmen in einem anderen Ordner. 
      • Einfügen: Kopierte Datei in die ausgewählte Ordnerverknüpfung einfügen.
      • Löschen: Löscht die ausgewählte Datei dauerhaft aus dem Aufnahmeordner.
      • Umbenennen: Wählen Sie eine Aufnahme und drücken Sie F2, um den Namen der Aufnahmedatei zu aktualisieren.
      • In Ordner kopieren: Kopieren Sie die ausgewählten Dateien in den gewünschten Ordner. 
      • In Ordner verschieben: Verschieben Sie Dateien in den ausgewählten Ordner.
      • Alles auswählen: Drücken Sie Strg + A, um alle Dateien aus einem bestimmten Aufnahmeordner auszuwählen. 

  • Menü abspielen: Player steuert die Bildschirmaufnahmen anzuzeigen.

      • Wiedergabe: Klicken Sie auf die Schaltfläche Wiedergabe, um Ihre Bildschirmaufnahme anzusehen.
      • Pause: Die Wiedergabe wechselt mit der Pausetaste. Es stoppt den Wiedergabeschieberegler am aktuellen Punkt. 
      • Stop: Stop-Taste stoppt die Videowiedergabe. 
      • Vorherige und nächste Datei: Wählen Sie, ob die nächste oder die vorherige Aufnahme in der Dateiliste abgespielt werden soll. 
      • Vor- und Zurückspulen: Wenn Sie auf die Schaltflächen Zurückspulen und Vorspulen klicken, wird der Wiedergabe-Schieberegler wie in den Sucheinstellungen konfiguriert zurück- und vorgerückt. 
      • Sucheinstellungen: Legen Sie die Zeit oder Frames für einen einzelnen Klick auf die Schaltflächen zum Zurückspulen / Vorspulen fest. 
      • Zoom: Zeigen Sie die Bildschirmaufnahme in verschiedenen Vergrößerungen an, indem Sie Vergrößern und Verkleinern verwenden.
      • Vollbild: Wenn Sie auf Vollbild klicken, werden die Symbolleiste und die Menüleiste ausgeblendet.Nur der Aufnahmevorschaubereich ist sichtbar. 

  • Ansicht-Menü: Ändern Sie die Ansicht und sortieren Sie Ihre Aufnahmen. 

      • Große Symbole: Zeigt Symbole für jede Aufnahmedatei an. 
      • Liste: Zeigt die Aufnahmen in einer Liste an. 
      • Details: Zeigen Sie Größe, Dauer, Abmessungen und mehr für jede Aufnahme an. 
      • Miniaturbild: Zeigt das erste Bild Ihrer Aufnahme in einem kleinen Bild an. 
      • Sortieren nach: Sie können die Aufzeichnungen nach Dateiname, Größe, Änderungsdatum, Dauer usw.  Sortieren
      • Ordnerverknüpfungen anzeigen: Schalten Sie das Ordner-Shortcuts-Feld um, um den Anzeigebereich zu vergrößern oder zu verbergen. 
      • Aktualisieren: Drücken Sie F5, um die Liste der Aufzeichnungen zu aktualisieren. 

  • Effektmenü: Wenden Sie Effekte auf die Bildschirmaufnahmen an:

      • Mauszeigerbild: Wählen Sie einen anderen Mauszeiger. 
      • Bewegungseffekte: Markieren Sie Mausbewegungen und Klicks. 
      • Zeit- und Textanmerkung: Fügen Sie Ihren Bildschirmaufnahmen Datums- und Zeitstempel sowie Textbeschriftungen hinzu. 
      • Bildüberlagerung: Fügen Sie Ihren Bildschirmaufnahmen Wasserzeichen oder Logos hinzu. 
      • Bildschirm zeichnen: Verwenden Sie Ihre Maus, um einen Text oder ein Diagramm auf Ihrem PC-Bildschirm zu markieren und hervorzuheben. 

  • Menü Extras: Das Menü Extras enthält folgende Elemente:

      • Audio-Recorder: Nehmen Sie Audio mithilfe von Lautsprechern oder Mikrofonen ohne Bildschirmaufzeichnung auf. 
      • Datei schneiden: Mit dem Bildschirm-Schneidewerkzeug können Sie unerwünschte Segmente aus der Aufnahme entfernen. 
      • Dateien beitreten: Kombiniere mehrere Videos in einer einzigen Datei. 
      • Konvertieren: Konvertieren Sie Ihre Bildschirmaufnahmen in WMV, AVI, WebM oder H.264 (MP4) -Format. 
      • Erstellen Sie ausführbare Videodateien: Machen Sie Ihre Bildschirmaufnahmen auf einem PC ohne Medienplayer spielbar. 
      • Hochladen: Lade Aufnahmen auf deinen FTP-Account hoch. 
      • Zeitplan Aufnahme: Planen Sie die Bildschirmaufnahme so, dass sie zu einer bestimmten Zeit automatisch startet und stoppt. 
      • die Einstellungen: Konfigurieren Sie die allgemeinen Anwendungseinstellungen. 

      Symbolleiste

      Die Symbolleiste bietet einen schnellen Zugriff auf alle wichtigen Funktionen in My Screen Recorder Pro. 

      Klicken Sie auf Aufzeichnung Symbol zum Starten der Aufnahme Vollbild oder Benutzerdefinierte Region.Die Aufnahmetaste wechselt mit der Pause. 

      Klicken Sie, um die Bildschirmaufnahme zu stoppen. 

      Trimmen Ihre Bildschirmaufnahmen, um unerwünschte Segmente aus Ihren Bildschirmaufnahmen zu entfernen. 

      Beitreten Ihre Bildschirmaufnahmen, um sie als einzelne Datei in fortlaufender Weise zu sehen. 

      Konvertieren Ihre Bildschirmaufnahmen im Format WMV, AVI, WebM oder H.264 (MP4). 

      Wählen Sie mehrere Bildschirmaufnahmen aus und erstellen Sie eine einzelne.exe, um diese Dateien abzuspielen. 

      Laden Sie Ihre Bildschirmaufnahmen auf Ihren FTP-Account hoch. 

      Erstellen Sie einen Zeitplan, der die Aufzeichnung automatisch startet und stoppt. 

      Konfigurieren Sie die allgemeinen Anwendungseinstellungen. 




      Copyright © DeskShare Aufgenommen.  Alle Rechte vorbehalten.