Lingua:
 
 
Pages:
  
1.benvenuto
2.Comprensione dell'interfaccia utente
 
Menu e barra degli strumenti
3.Opzioni di registrazione dello schermo
4.Registrazione dello schermo del PC
5.Formato file personalizzato
6.Impostazioni dell'applicazione
7.Consigli utili
8.risorse
 

My Screen Recorder 5.13


Barra dei menu e barra degli strumenti

Utilizzando Menu, è possibile accedere a tutte le funzionalità fornite nell'applicazione. Questa sezione descrive tutte le voci del menu principale. La barra dei menu è suddivisa nelle seguenti sezioni:

  • Menu File: Controlli operativi generali. 

      • Disco: Avvia le attività della schermata di registrazione in Schermo intero o Regione personalizzata. 
      • Interrompi registrazione: al termine della registrazione, selezionare questa voce di menu per interrompere la registrazione. 
      • Sospendi registrazione: mette in pausa la registrazione e la riprende quando richiesto. 
      • Collegamento a cartella: Selezionare una cartella per salvare le registrazioni dello schermo. Eseguire operazioni relative alla cartella come: rinomina, rimuovi, apri posizione. 
      • Ricerca: Selezionare la cartella in cui si desidera cercare le registrazioni dello schermo. 
      • Menu Avvia: Avvia altre applicazioni Deskshare. 
      • Esci: interrompe tutte le azioni in esecuzione, mantiene le impostazioni precedentemente selezionate per l'utilizzo successivo e chiude l'applicazione. 
  • Modifica menu: Vengono fornite funzionalità di formattazione comuni. 

      • Taglia: sposta le registrazioni su una cartella di registrazione diversa. 
      • Copia: crea copie delle tue registrazioni, in una cartella diversa. 
      • Incolla: incolla il file copiato nella scorciatoia della cartella selezionata. 
      • Elimina: elimina definitivamente il file selezionato dalla cartella di registrazione. 
      • Rinomina: selezionare una registrazione e premere F2 per aggiornare il nome del file di registrazione. 
      • Copia su cartella: copia i file selezionati nella posizione della cartella desiderata. 
      • Sposta nella cartella: sposta i file nella cartella selezionata. 
      • Seleziona tutto: premi Ctrl + A per selezionare tutti i file da una particolare cartella di registrazione. 
  • Gioca al Menu: Controlli del lettore per visualizzare le registrazioni dello schermo. 

      • Riproduzione: fai clic sul pulsante Riproduci per iniziare a guardare la registrazione dello schermo. 
      • Pausa: la riproduzione si alternerà con la pausa. Il pulsante Pausa interrompe il cursore di riproduzione nel punto corrente. 
      • Stop: il pulsante Stop interrompe la riproduzione del video. 
      • File precedente e successivo: scegliere di riprodurre il file multimediale immediato successivo o precedente dall'elenco file con il file successivo e il file precedente. 
      • Riavvolgimento e avanzamento: facendo clic sul pulsante Riavvolgi e avanti veloce, il cursore di riproduzione si sposta indietro e in avanti saltando determinati segmenti nella riproduzione. 
      • Cerca impostazioni: consente di riavvolgere / far avanzare velocemente la registrazione dello schermo di un determinato fattore. 
      • Zoom: consente di visualizzare la registrazione dello schermo con diversi ingrandimenti utilizzando Zoom avanti e Zoom indietro. 
      • Schermo intero: facendo clic su Schermo intero si nascondono la barra degli strumenti e la barra dei menu. Solo l'area di anteprima della registrazione sarà visibile. 

  • Visualizza Menu Cambia la visualizzazione della tua registrazione e persino ordinali utilizzando diversi modi di ordinamento. 

      • Icone grandi: verrà mostrata l'immagine predefinita della registrazione. 
      • Elenco: verrà mostrato l'elenco delle registrazioni. 
      • Dettagli: la visualizzazione Dettagli fornisce informazioni più dettagliate sui file che stai guardando. 
      • Miniatura: mostra il primo fotogramma della registrazione in una piccola immagine. 
      • Ordina per: Puoi ordinare le registrazioni usando Nome file, Dimensione, Data di modifica, durata, ecc
      • Mostra scorciatoie per le cartelle: Quando questa voce è selezionata, verrà mostrato il collegamento alla cartella. 
      • Aggiorna: premere F5 per aggiornare l'elenco delle registrazioni. 
  • Menu Strumenti: Il menu Strumenti include i seguenti elementi:

      • Registratore audio: Registra solo l'audio senza alcuna cattura dello schermo da altoparlanti, microfono o entrambi. 
      • impostazioni: Configura le impostazioni dell'applicazione secondo le tue esigenze di registrazione. 

Toolbar

La barra degli strumenti fornisce un accesso rapido a tutte le funzionalità importanti fornite in My Screen Recorder. 

Clicca su Disco icona per iniziare a registrare Schermo intero o Regione personalizzata. Il pulsante Registra cambia con pausa. 

Quando è in corso la registrazione, è possibile fare clic su questa icona per interrompere la registrazione dello schermo. 

È possibile configurare le impostazioni dell'applicazione. 




Copyright © DeskShare incorporato.  Tutti i diritti riservati.