Welcome Guest

Notification

Icon
Error

Forum Jump  
Unable to set up email alerts
Options
crbtaylor  
Posted : Friday, May 22, 2009 1:58:50 AM(UTC)
Joined: 5/22/2009(UTC)
Posts: 1


I have setup up a webcam for email alerts, but I keep getting the following error message when I click the "test email" button:

= Connecting to mail server.
Remote host connection complete. [0, OK]
= Connected.
< 220 ESMTP server ready
> EHLO D7F4Q32J
< 250-aamtaout04-winn.ispmail.ntl.com
< 250-HELP
< 250-XREMOTEQUEUE
< 250-ETRN
< 250-PIPELINING
< 250-DSN
< 250-8BITMIME
< 250 SIZE 15728640
> AUTH LOGIN
< 502 Command is locally disabled
More Information:

Please check your e-mail settings.
If you are using a firewall then check if the firewall is not blocking internet access to WebCam Monitor.
DeskShare - Support  
Posted : Friday, May 22, 2009 11:42:14 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,778

Was thanked: 29 time(s) in 25 post(s)

The message

> AUTH LOGIN
< 502 Command is locally disabled

means that the mail server you are using does not require a user name and password. Click Tools >> Options >> Monitoring >> Configure Email /SMS Notification >> Settings. Uncheck "My Outgoing Mail Server requires login" and click OK.

This should end the problem you are experiencing and permit you to send email alerts.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.