Welcome Guest

Notification

Icon
Error

Forum Jump  
Opening Auto FTP when it is running in the background
Options
designz  
Posted : Tuesday, January 26, 2010 6:33:01 AM(UTC)
Joined: 1/26/2010(UTC)
Posts: 1


I am running auto ftp manager on a XP machine. How do I get the main window to show up when it is running in the background? When I click on the shortcut or the program in the program folder nothing happens.
DeskShare - Support  
Posted : Thursday, February 11, 2010 8:07:40 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,778

Was thanked: 29 time(s) in 25 post(s)

It sounds like you have the software minimized to the system tray. On the bottom right of your screen, near the clock, you will see the Auto FTP Manager icon. Double click it to bring up the main screen.

You can change the behavior of the minimize by selecting File >> Settings and then uncheck the box for 'On close minimize Auto FTP Manager to system tray.'
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.