Welcome Guest

Notification

Icon
Error

Forum Jump  
A virtual component is unable to load
Options
FrankV  
Posted : Tuesday, August 18, 2015 6:38:49 PM(UTC)
Joined: 8/18/2015(UTC)
Posts: 2
Location: UK


Hi,
There is an error message I am getting when starting the application. Error message reads "the app was unable to load a required virtual machine component. Please contact the publisher of this app for more information".

All our ftp are backlogged, can you please help us with this?

Thanks,
Juzer
DeskShare - Support  
Posted : Wednesday, August 19, 2015 9:39:56 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

Please download and install the latest version of Auto FTP Manager.

Some of the recent Microsoft updates are not compatible with older versions. The current versions of Auto FTP Manager will work.

You can download the latest version of Auto FTP Manager here:
http://www.deskshare.com/download.aspx
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.