Welcome Guest

Notification

Icon
Error

Forum Jump  
Running scheduled profiles as a service
Options
Mark50  
Posted : Thursday, September 17, 2015 7:27:22 PM(UTC)
Joined: 9/15/2015(UTC)
Posts: 1
Location: Ireland


Hello,

The only problem we experience is that the profiles do not run as a process.
When I'm logged in, all works fine.

But when the user logs off, the profiles don't run in the background.

Any idea why the program doesn’t run as a service?
DeskShare - Support  
Posted : Thursday, September 17, 2015 11:38:04 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,777

Was thanked: 29 time(s) in 25 post(s)

Auto FTP Manager can run your schedules as a service.

Make sure the option Enable Schedule is checked so that your automated transfer takes place at the scheduled time.

To have the scheduled transfer occur even if the windows is logged off or locked at the scheduled time, just enable the option 'Login to windows when required to run schedule.'

UserPostedImage

This option allows the profile to run as a background Windows Task at the scheduled time. When you enable this option, you will need to specify the Windows user name and the password to run as. This can be a local Windows account, or if you are part of a Active Directory network, it can be a Domain account. Make sure the username you choose has adequate permission to access the folders you have specified in your FTP profile.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.