Welcome Guest

Notification

Icon
Error

Forum Jump  
Video Stream for MPEG-2
Options
Jokesonu  
Posted : Sunday, January 16, 2005 1:34:18 AM(UTC)
Joined: 1/16/2005(UTC)
Posts: 1


I have a camcorder that creates two files - MPEG 4 in ASF and MPEG 2 in Mod files that just need a name extension change to mpg to work just fine. Video edit magic is fine with the ASF files, but it has problems with the MPEG 2 videos. First it says the file needs to be converted to AVI to be edited. I say OK, and it create an Audio only AVI File I say NO, and it only adds Audio into the time line

I also downloaded the Elecard decompressor. I'm still having the same problem. Can you please suggest a solution to this problem?
DeskShare - Support  
Posted : Monday, January 17, 2005 11:49:58 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,772

Was thanked: 29 time(s) in 25 post(s)

This happens when you have more than one MPEG 2 decoders installed on your computer. To prefer a particular MPEG2 decoder, you have to disable other decoders in Video Edit Magic.

In Video Edit Magic 4.03 and higher, you can disable these decoders using the Compatibility feature. On the Tools menu, click Options and then click Compatibility. Uncheck all MPEG 2 decoders other than the preferred MPEG 2 decoder. If you have MPEG 2 decoders from Cyberlink or InterVideo, you can try disabling them first.

Note that the Filter Compatibility option disables a filter only in Video Edit Magic. It does not affect any other installed applications.

You can download a free MPEG 2 decoder from the following link:
http://www.deskshare.com/download/mpeg2decoder.exe
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.