Welcome Guest

Notification

Icon
Error

Forum Jump  
sending email notification
Options
Ashley  
Posted : Monday, March 08, 2004 5:44:53 AM(UTC)
Joined: 3/8/2004(UTC)
Posts: 1


Why would I get a message like DNS server not found when I am trying to send an email.
Or smtp mail server not found. I have a dsl connection that is permanently on and have sent emails in the past but now it is not working.
DeskShare - Support  
Posted : Monday, March 08, 2004 10:28:53 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

Please make sure that you are using the most recent version of WebCam Monitor available from our website (http://www.deskshare.com/wcm.aspx).

Which operating system are you using?
fourcandles  
Posted : Thursday, January 06, 2005 7:53:34 AM(UTC)
Joined: 1/4/2005(UTC)
Posts: 2


I have just started using WebCam Monitor 3.41 and I, too, can't set up email notification.

I get the messages:

"Unable to connect to the DNS server. . . " from Tools/Options/DNS [Test], and

"Could not find the Local DNS. . ." from E-mail Notification Configure [Send Test E-Mail]

In the Tools/Options/DNS window, the Primary DNS, as selected by the program's Autodetect, is shown as 192.168.1.1 which is the local DNS for the wireless router. I have no trouble sending email messages from either the desktop or the laptop.
DeskShare - Support  
Posted : Saturday, January 08, 2005 9:49:34 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

First, check if you are able to send e-mails without configuring the SMTP server.

If you still receive this error then check if WebCam Monitor has picked up the correct DNS settings. To view the DNS settings, on the Tools menu, click Options and select the DNS tab.

Make sure that the Primary DNS displayed by WebCam Monitor is the same as the one displayed in "Preferred DNS server" in Internet Protocol Properties.

To view the Preferred DNS server entry:
4. Open "Network and Dial-up Connections" from the control panel.
5. Right click on the active connection and click Properties.
6. Select Internet Protocol (TCP/IP) and click Properties.

If you have multiple DNS server entries then you can try making them the Primary DNS in sequence within WebCam Monitor until you are able to send e-mails.
massawepie  
Posted : Friday, January 14, 2005 3:15:33 PM(UTC)
Joined: 1/3/2005(UTC)
Posts: 2


Setting up the primary dns server is still not solving the smtp error. I have access to 2 DNS servers, and making either of them the primary DNS in sequence still doesn't locate the smtp server.
DeskShare - Support  
Posted : Tuesday, February 01, 2005 11:36:21 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,755

Was thanked: 29 time(s) in 25 post(s)

Please download the latest version of WebCam Monitor (version 3.45) from:
http://www.deskshare.com/wcm.aspx

We have fixed e-mail related problems in the new version.
massawepie  
Posted : Tuesday, February 08, 2005 6:54:54 AM(UTC)
Joined: 1/3/2005(UTC)
Posts: 2


After some further investigation in turns out the reason for receiving the smtp errors was that
I was blocking all outbound traffic to port 25 via virusscan. Disabling this solves the problem.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.