Welcome Guest



Forum Jump  
Upload a file only once during a automated transfer
Posted : Sunday, August 9, 2015 3:21:01 AM(UTC)
Joined: 6/2/2015(UTC)
Posts: 1
Location: Germany


New files should be uploaded only once.
If the files are deleted on the FTP server, the files should not be re-uploaded. The main problem is that the file will be filterd and moved to a specific directory on the ftp Server. Therefore the file seems to be deleted from the upload directory. The result is that the file will be uploaded again and again.

is it possible to upload only once?
DeskShare - Support  
Posted : Wednesday, August 12, 2015 9:50:26 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,814

Was thanked: 30 time(s) in 26 post(s)

Yes, Auto FTP Manager provides filter options so you can achieve the transfer results you are looking for.

Edit your automated profile and select the Transfer Rules tab. Click on the Filter Options button and check the Modification Date box. Set to Include files that were modified Today. Here is an illustration:


Execute your schedule at the end of the business day and the files will be transferred only once.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.