Welcome Guest



Forum Jump  
Recording Sound From An Application
Posted : Monday, July 9, 2007 1:43:20 PM(UTC)
Joined: 7/3/2007(UTC)
Posts: 1

Hi all

I'm new here. When I record my voice with a mic, it plays it back fine. The thing is I'm recording a tutorial on FL Studio, but the instruments play my melodies in FL, only my voice can be heard, and none of the sounds that I made in FL Studio can. How do i get my sound to play back? I am using a USB headset mic.

DeskShare - Support  
Posted : Monday, July 16, 2007 12:09:51 PM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,822

Was thanked: 30 time(s) in 26 post(s)

Please click the "Tune Audio" button on the tool bar. Click "Next" until you can select "Record from Speakers". Make sure that is selected, then click Next again. You should be on the Speaker Recording Settings screen. It's possible that the Auto Select feature is not picking the best possible setting. Choose "Let me select the line for speaker recording" and try different options. The "Wave Out Mix" device (or one with a similar name) will let you record the sound from FL Studio.
Posted : Saturday, July 28, 2007 3:01:30 AM(UTC)
Joined: 7/8/2006(UTC)
Posts: 1

On my Vista PC, when I select recording from speakers the program does not find any devices.

The Recording devices field is empty and clicking next displays the message Audio device
is not available.

Recording from Mic is fine.

DeskShare - Support  
Posted : Monday, July 30, 2007 9:53:07 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,822

Was thanked: 30 time(s) in 26 post(s)

Windows Vista changed the way that sound is played and recorded. This
required the makers of sound equipment to write new drivers.

Many of the first generation Vista sound drivers did not allow
recording from the "Wave Out" (speaker) device. Makers of sound chips
are now releasing new drivers that restore this capability. Please try
these steps to activate the necessary device to re-enable recording
from speakers:

1. Right-click on the speaker icon in the tray

2. Select "Recording Devices" from the menu

3. A window opens. Switch to the "Recording" tab. Right
click in an empty area and select "Show disabled devices".

Different manufacturers use different terminology for the proper
recording device. It may be called "Wave Out" or "What You Hear".

Now that this device is enabled, you should be able to record from

Note that you may have to download and install the latest driver from
the maker of your sound card or sound chip before this works, and it
currently does not work for all sound hardware.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.