Langue:
 
 
Pages:
  
1.Bienvenue
2.Comprendre l'interface utilisateur
 
Menus et barre d'outils
3.Enregistrement de l'écran de votre PC
4.Options d'enregistrement d'écran
5.Automatisez vos enregistrements
6.Outils vidéo
7.Téléchargement et distribution
8.Format de fichier personnalisé
9.Paramètres de l'application
10.Conseils utiles
11.Ressources
 

My Screen Recorder Pro 5.16


My Screen Recorder Pro - Menus

Barre de menu

La barre de menus est divisée en plusieurs sections: 

  • Menu Fichier : Commandes générales de fonctionnement.

      • Record : Commencez à enregistrer l’écran en plein écran ou dans une région personnalisée. 
      • Arrêter l'enregistrement: Lorsque vous avez terminé l'enregistrement, sélectionnez cet élément de menu pour arrêter votre enregistrement.
      • Pause d'enregistrement: Suspend l'enregistrement et le reprend lorsque cela est nécessaire.
      • Raccourci de dossier : Sélectionnez un dossier pour enregistrer vos enregistrements d'écran.Effectuez des opérations liées au dossier comme: renommer, supprimer, ouvrir un emplacement.
      • Chercher : Sélectionnez le dossier dans lequel vous souhaitez rechercher vos enregistrements d'écran. 
      • Masquer le mode: My Screen Recorder Pro s'exécutera en arrière-plan sans afficher une icône sur l'écran ou sur la barre des tâches. 
      • Menu de lancement: Lancez d'autres applications DeskShare. 
      • Quitter: arrête toutes les actions en cours, conserve les paramètres précédemment sélectionnés pour la prochaine utilisation et ferme l'application.

  • Menu Modifier : Fonctions communes de gestion de fichiers. 

      • Couper: Déplacez vos enregistrements vers un dossier d'enregistrement différent.
      • Copier: Créez des copies de vos enregistrements dans un autre dossier. 
      • Coller: collez le fichier copié dans le raccourci du dossier sélectionné.
      • Supprimer: Supprimez définitivement le fichier sélectionné du dossier d'enregistrement.
      • Renommer: sélectionnez un enregistrement et appuyez sur F2 pour mettre à jour le nom du fichier d'enregistrement.
      • Copy To Folder: Copiez les fichiers sélectionnés dans l'emplacement du dossier souhaité. 
      • Déplacer vers un dossier: Déplacez les fichiers vers l'emplacement du dossier sélectionné.
      • Tout sélectionner: Appuyez sur Ctrl + A pour sélectionner tous les fichiers d'un dossier d'enregistrement particulier.

  • Menu de lecture : Les contrôles du lecteur pour afficher les enregistrements d'écran.

      • Play: Cliquez sur le bouton Play pour commencer à regarder votre enregistrement d'écran.
      • Pause: La lecture change avec le bouton pause. Il arrête le curseur de lecture au point actuel. 
      • Stop: le bouton Stop arrête la lecture vidéo. 
      • Fichier précédent et suivant: Choisissez de lire l'enregistrement suivant ou le précédent dans la liste des fichiers. 
      • Rembobiner et transférer: Cliquer sur le bouton Rembobiner et Avance rapide envoie le curseur de lecture en avant et en arrière comme configuré dans Paramètres de recherche. 
      • Paramètres de recherche: définissez la durée ou les images pour un simple clic des boutons de rembobinage / avance. 
      • Zoom: affichez l'enregistrement à différents grossissements en utilisant le zoom avant et arrière.
      • Plein écran: Cliquez sur Plein écran pour masquer la barre d'outils et la barre de menus.Seule la zone d'aperçu d'enregistrement sera visible.

  • Voir le menu : Modifiez la vue et triez vos enregistrements. 

      • Grandes icônes: Affiche les icônes pour chaque fichier d'enregistrement. 
      • Liste: Affiche les enregistrements dans une liste. 
      • Détails: Affiche la taille, la durée, les dimensions et plus encore pour chaque enregistrement. 
      • Trier par: vous pouvez trier les enregistrements en utilisant le nom du fichier, la taille, la date de modification, la durée, etc.  
      • Afficher les raccourcis de dossier : Basculez le panneau Raccourcis des dossiers pour masquer ou afficher pour augmenter la zone d'affichage. 
      • Actualiser: appuyez sur F5 pour actualiser la liste des enregistrements.

  • Menu Outils : Le menu Outils comprend les éléments suivants: 

      • Enregistreur audio : Enregistrez de l'audio à l'aide de haut-parleurs ou de microphones, sans aucune capture d'écran. 
      • Fichier de coupe : L'outil de découpe d'écran vous permet de supprimer les segments indésirables de l'enregistrement. 
      • Joindre des fichiers : Combinez plusieurs vidéos dans un seul fichier. 
      • Convertir : Convertissez vos enregistrements d'écran au format WMV, AVI, WebM ou H.264 (MP4). 
      • Faire des exécutables vidéo : Rendre vos enregistrements d'écran lisibles sur un PC, sans lecteur multimédia. 
      • Télécharger : Télécharger des enregistrements sur votre compte FTP. 
      • Enregistrement de l'horaire : Planifiez l'enregistrement d'écran pour démarrer et arrêter automatiquement à une heure spécifique. 
      • Paramètres : Configurez les paramètres généraux de l'application. 

      Barre d'outils

      La barre d'outils permet d'accéder rapidement à toutes les fonctionnalités importantes fournies dans My Screen Recorder Pro. 

      Clique sur le Record icône pour commencer l'enregistrement plein écran ou région personnalisée.Le bouton Enregistrer bascule en pause. 

      Cliquez pour arrêter l'enregistrement d'écran. 

      Réduire vos enregistrements d'écran pour supprimer les segments indésirables de vos enregistrements d'écran. 

      Joindre vos enregistrements d'écran pour les voir en un seul fichier de manière continue. 

      Convertir vos enregistrements d'écran au format WMV, AVI, WebM ou H.264 (MP4). 

      Sélectionnez plusieurs enregistrements d'écran et créez un fichier .EXE unique pour lire ces fichiers. 

      Téléchargez vos enregistrements d'écran sur votre compte FTP. 

      Créez un planning qui démarrera et arrêtera automatiquement l'enregistrement. 

      Configurez les paramètres généraux de l'application. 




      Copyright © DeskShare incorporé.  Tous droits réservés.