Welcome Guest

Notification

Icon
Error

Forum Jump  
Turning off the microphone audio while recording a webinar
Options
SteveCampsOut  
Posted : Monday, April 18, 2016 9:20:53 PM(UTC)
Joined: 4/15/2016(UTC)
Posts: 1
Location: United States


I am using My Screen Recorder for recording webinars. I don’t want to include my microphone audio in screen recordings. How can I turn it off during a webinar?
DeskShare - Support  
Posted : Tuesday, April 19, 2016 1:23:47 AM(UTC)
DeskShare - Support

Rank: Administration

Joined: 2/27/2004(UTC)
Posts: 1,811

Was thanked: 30 time(s) in 26 post(s)

You can easily disable your microphone audio in My Screen Recorder. Click on the Settings icon on tool bar and go to ‘Recording Options’ tab.

UserPostedImage

Uncheck the ‘Record Microphone audio’ option. You can select ‘Record system audio (Speakers)’ if you want to record audio from your webinar and click OK to save the settings.

When you record the webinar, the microphone audio won’t be recorded.
Rss Feed  Atom Feed

Copyright © DeskShare Incorporated.  All rights reserved.