2.Understanding the Workspace
3.Getting Started with Editing
4.Media Editing
5.Working with Effects and Transitions
6.Video Edit Magic Tools
7.Using Volume Tracks
8.Working with Projects
9.Making Movies
10.Capturing Media from Devices
11.Capturing Media from Analog Devices (Windows 98 only)
12.Exporting to Digital Video Camera
Adding Video Files to Export
Exporting Video Files
13.Keyboard Shortcuts

Video Edit Magic 4.47

Adding Video Files to Export

To add files to export:

  1. Click Browse.
  2. Navigate to the file that you want to export and click Open.
  3. If the selected file is a DV AVI file then it can be exported.

Export Conditions

A video file can be exported by the DV Export tool only when:

  1. The video file that you want to export is DV AVI Type I or Type II.
  2. The Video Standard (NTSC or PAL) of the video file and the DV camera must be the same.

Making Movie to correct DV AVI Type and Video Standard

If the video file is not a DV AVI file or is not in the correct Video Standard (NTSC or PAL) then convert it by using Video Edit Magic.  To convert the video file:

  1. From Video Edit Magic, on the File menu, click Open File.
  2. Navigate to the video file that you want to convert and click Open.
  3. Select the file in the Media Files list of the Collections tab if not already selected.
  4. On the Edit menu, click Add to Timeline.
  5. On the File menu, click Make Movie.
  6. Select Digital Video AVI from Output Formats and click Next.
  7. In DV AVI Properties (Step II of the Make Movie Wizard) select the appropriate Type and Video Standard.
  8. Click Next to proceed making the movie.
  9. After Make Movie completes, export the created movie.

Copyright © DeskShare Incorporated.  All rights reserved.