Language:
 
 
Pages:
  
1.Introduction
2.Understanding the Workspace
3.Getting Started with Editing
 
Opening Media Files
Preparing for Editing
Understanding Options
Trouble Opening Media Files
4.Media Editing
5.Working with Effects and Transitions
6.Video Edit Magic Tools
7.Using Volume Tracks
8.Working with Projects
9.Making Movies
10.Capturing Media from Devices
11.Capturing Media from Analog Devices (Windows 98 only)
12.Exporting to Digital Video Camera
13.Keyboard Shortcuts
14.Resources
 

Video Edit Magic 4.47


Opening Media Files

The first step in editing is to open your media files in the Collections Window.  The files that you open are listed under the Media Files tab.  The view of the Media Files list can be changed to Small Icon, Large Icon, List, Detail or Thumbnail by selecting the desired view from the View menu.

When in the Details view, the Media Files list also shows information related to the listed files such as Media Type, Duration, Video Info and Audio Info.  You can sort the Media files on the basis of these details by clicking on the tab corresponding to the detail.  For example, to sort 3 media files in the alphabetical order of their names, click on the Name Tab.

If the media file being opened has some problem then an error report is shown.  Learn more about Trouble Opening media Files.

Media Files can be added to the Media File list in four different ways:

Dragging and Dropping Files

You can add files present in any location on your computer.  Open the folder where the files are saved and simply drag and drop the files to the Collections window.

Individually Adding Files

The second method of adding the media files is by individually selecting them and opening them.  To do so:

  1. Select Open File from the File menu.  The Open File button on the toolbar or the shortcut key Ctrl+I can also be used.
  2. Select Video Files, Audio Files, Image Files or All supported Media Files from Files of Type depending on the files you want to open.
  3. Navigate to the desired folder and select all the files that is to be added to the Media Files list and click Open.

The selected files are verified and opened one by one and listed in the Media File list.  Media files can be previewed by selecting them.  The preview is displayed in the Instant Preview on the top left corner of the Collections Window.  File information related to the selected media file is also displayed along side the Instant Preview.

To close a file, select the file to be closed and select Remove File from the File Menu.  The selected file can also be closed by right-clicking it and then selecting Remove File.

To preview a file in the default media player, select the file to preview and select Preview from the File Menu.  The selected file can also be previewed by right-clicking it and selected Preview from the context menu.  The shortcut key Ctrl+W can also be used.

Opening Projects

Media files can be brought into the Media File list and Timeline by opening an existing project.  To do so:

  1. Select Open Project from the File menu.  The Open Project button from the toolbar or the shortcut key Ctrl+O can also be used.
  2. Navigate to the desired folder and select the project file to be opened and click Open.

All the files in the selected project are verified and opened one by one and listed in the Media File list.  The Timeline is assembled as every file is added to the respective track.

Video Edit Magic does not distinguish between files added individually and files belonging to a project.  Once a project is opened, more media files can be opened by adding them individually.

Learn more about Working with Projects...

Adding from the Capture Utility

Media files can also be added by the capture utility.  The capture utility, invoked by selecting Tools > Capture, has options to add snaps and captured files from external devices to the Media File tab in the Collections Window.  Once added to the Media Files list, captured files are treated as normal files and can be worked upon like normal files.

NOTE:

You cannot add the same media file to the Collections Window twice.

Learn more about Capturing Media...


Copyright © DeskShare Incorporated.  All rights reserved.