Lingua:
 
 
Pages:
  
1.Introdução a Text Speaker
2.Compreender a interface do usuário
 
Menus
Barra de ferramentas
Formatos de Arquivo Suportados
3.Trabalhando com Text Speaker
4.Configurações do aplicativo
5.Solução de problemas ao falar ou converter documentos
6.Atalhos do teclado
7.Recursos
 

Text Speaker 3.31


Barra de menu

A Barra de Menu é dividida nas seguintes seções:

  • Menu de arquivo: Controles gerais de operação. 

      • Novo: crie um novo documento em branco. 
      • Abrir: abra um documento existente ou novo. 
      • Salvar: salve seu documento. 
      • Salvar como: Você pode salvar seu documento com um nome diferente e em um local diferente. 
      • Converter arquivo atual para: Converta o arquivo no qual você está trabalhando atualmente para o formato MP3 ou WAV. 
      • Converter todos os arquivos para: Esta opção permite converter todos os documentos abertos em Text Speaker para MP3 ou WAV. 
      • Reproduzir áudio: ouve um documento que é convertido em um arquivo de áudio. 
      • Arquivos abertos recentemente: Exibe uma lista dos 5 documentos usados ​​mais recentemente.Selecione um arquivo para abrir. 
      • Menu Iniciar: Inicie outros aplicativos DeskShare. 
      • Fechar: fecha o documento atualmente em funcionamento.Se você não salvou as alterações, o aplicativo mostrará uma mensagem de confirmação. 
      • Fechar tudo: fecha todos os documentos abertos em Text Speaker. 
      • Sair: interrompe todas as ações em execução, preserva as configurações selecionadas anteriormente para o próximo uso e fecha o aplicativo. 
  • Menu Editar: Recursos comuns de formatação são fornecidos. 

      • Desfazer: retorna seu documento ao estado anterior, começando pela alteração mais recente. 
      • Refazer: Se você não gostar das mudanças de desfazer, use Redo. 
      • Cortar: selecione um texto, use o corte para movê-lo para outra posição. 
      • Copiar: use copiar para duplicar o texto selecionado. 
      • Colar: cole o texto copiado no local desejado no documento. 
      • Excluir: exclua permanentemente o texto selecionado do documento. 
      • Selecionar tudo: selecione todo o texto no documento. 
      • Localizar: Pesquise a palavra desejada no documento selecionado. 
      • Substituir: Pesquise a palavra e substitua-a por outra palavra. 
      • Adicionar marcador: Definir marcadores dentro do documento para facilitar a referência. 
      • Ir para Marcador: Selecione um marcador e retorne a ele. 
      • Área de Contorno: Marque as linhas importantes do seu documento usando o Outline.O texto destacado é destacado em amarelo. 
      • Remover destaques: use essa opção para remover o texto esboçado. 
      • Inserir alteração de voz: Se você quiser que seu documento seja lido por várias vozes, use esta opção. 
      • Inserir pausa: Você pode inserir um atraso de alguns segundos após as pontuações ou onde deseja pausar. 
      • Alterar o tom da palavra / frase selecionada: Adicione ênfase para fazer a fala soar natural. 
      • Soletrar Palavra / Frase Selecionada: Soletrar certas palavras ou frases. 
  • Speak Menu: Player controla para ver as gravações da tela.

      • Falar arquivo atual: começa a falar o documento atual desde o início. 
      • Converter arquivo atual em áudio: o arquivo atualmente selecionado será convertido em MP3 ou Wav. 
      • Falar da posição atual do cursor: Comece a ouvir a partir da posição atual do cursor. 
      • Speak Highlighted Text: selecione o texto e use esta opção para falar apenas o texto realçado. 
      • Falar os arquivos selecionados: selecione os arquivos do Lista de arquivos.  Text Speaker começará a falar o texto do primeiro documento selecionado até o último documento selecionado. 
      • Converter arquivos selecionados para áudio: Lote converter vários arquivos em áudio. 
      • Fale o texto esboçado: Escute o texto marcado. 
      • Converter texto esboçado: Converta o texto marcado em áudio e ouça seus pontos-chave.
      • Pausa: Pause a leitura atual e continue quando necessário.
      • Parar: interrompe a leitura atual. 

  • Menu Ferramentas: O menu Ferramentas inclui os seguintes itens:

      • Voz: Selecione uma voz e defina seu volume, tom, velocidade e muito mais. 
      • Pronúncia: Ajusta a maneira como uma palavra é pronunciada pelo aplicativo. 
      • Configurações: Configure as configurações gerais do aplicativo. 
      • Lembrete Falante: Você pode criar alarmes ou lembretes com Lembretes de conversa. 
      • Tela inteira: ocultar a barra de ferramentas e a barra de menus. 


Copyright © DeskShare incorporada.  Todos os direitos reservados.