Idioma:
 
 
Pages:
  
1.Bienvenido
2.Comprender la interfaz de usuario
 
Menús y barra de herramientas
3.Grabando la pantalla de tu PC
4.Opciones de grabación de pantalla
5.Automatiza tus grabaciones
6.Herramientas de video
7.Subiendo y distribuyendo
8.Formato de archivo personalizado
9.Configuraciones de la aplicación
10.Consejos útiles
11.Recursos
 

My Screen Recorder Pro 5.13


Barra de menús

La barra de menú está dividida en las siguientes secciones:

  • Menú Archivo: Controles de operación general. 

      • Grabar: Comience a grabar la pantalla en Pantalla completa o en una Región personalizada. 
      • Detener la grabación: cuando termine de grabar, seleccione este elemento del menú para detener su grabación.
      • Grabación en pausa: pausa la grabación y reanúdela cuando sea necesario.
      • Atajo de carpeta: Seleccione una carpeta para guardar sus grabaciones de pantalla.Realice operaciones relacionadas con carpetas como: cambiar nombre, eliminar, abrir ubicación.
      • Buscar: Seleccione la carpeta en la que desea buscar sus grabaciones de pantalla. 
      • Ocultar modo: My Screen Recorder Pro se ejecutará en segundo plano sin mostrar un icono en la pantalla o en la barra de tareas. 
      • Menú de inicio: inicia otras aplicaciones de DeskShare. 
      • Salir: Detiene todas las acciones en ejecución, conserva las configuraciones previamente seleccionadas para el siguiente uso y cierra la aplicación. 

  • Menú de edición: Características comunes de administración de archivos. 

      • Cortar: Mueva su (s) grabación (es) a una carpeta de grabación diferente.
      • Copiar: crea copias de tus grabaciones en una carpeta diferente. 
      • Pegar: pegue el archivo copiado en el acceso directo de la carpeta seleccionada.
      • Eliminar: elimine permanentemente el archivo seleccionado de la carpeta de grabación.
      • Cambiar nombre: seleccione una grabación y presione F2 para actualizar el nombre del archivo de grabación.
      • Copiar a la carpeta: copie los archivos seleccionados a la ubicación de la carpeta deseada. 
      • Mover a la carpeta: mueve los archivos a la ubicación de la carpeta seleccionada.
      • Seleccionar todo: presione Ctrl + A para seleccionar todos los archivos de una carpeta de grabación particular. 

  • Menú de reproducción: Controles del reproductor para ver las grabaciones de la pantalla.

      • Reproducir: haga clic en el botón Reproducir para comenzar a ver la grabación de su pantalla.
      • Pausa: Play se alternará con el botón de pausa. Se detendrá el control deslizante de reproducción en el punto actual. 
      • Detener: el botón Detener detiene la reproducción de video. 
      • Archivo anterior y siguiente: elija reproducir la siguiente grabación o la anterior en la Lista de archivos. 
      • Rebobinar y avanzar: al hacer clic en el botón Rebobinar y Avanzar envía el deslizador de reproducción hacia atrás y hacia adelante como se configuró en Configuración de búsqueda. 
      • Configuración de búsqueda: establezca la cantidad de tiempo o fotogramas para un solo clic de los botones retroceder / avanzar. 
      • Zoom: vea la grabación de la pantalla con diferentes aumentos usando Zoom-in y Zoom-out.
      • Pantalla completa: al hacer clic en Pantalla completa se ocultará la barra de herramientas y la barra de menú.Solo el área de vista previa de la grabación estará visible. 

  • Ver menú: Cambie la vista y clasifique sus grabaciones. 

      • Iconos grandes: muestra iconos para cada archivo de grabación. 
      • Lista: muestra las grabaciones en una lista. 
      • Detalles: muestra el tamaño, la duración, las dimensiones y más de cada grabación. 
      • Miniatura: muestra el primer fotograma de su grabación en una imagen pequeña. 
      • Ordenar por: Puede ordenar las grabaciones usando el nombre de archivo, el tamaño, la fecha de modificación, la duración, etc. 
      • Mostrar atajos de carpeta: Alterne el panel Atajos de carpeta para ocultar o mostrar para aumentar el área de visualización. 
      • Actualizar: presione F5 para actualizar la lista de grabaciones. 

  • Menú de herramientas: El menú Herramientas incluye los siguientes elementos:

      • Grabadora de audio: Grabe audio usando parlantes o micrófonos, sin ninguna captura de pantalla. 
      • Trim File: La herramienta de corte de pantalla lo ayuda a eliminar segmentos no deseados de la grabación. 
      • Unir archivos: Combine varios videos en un solo archivo. 
      • Convertir: Convierta sus grabaciones de pantalla a formato WMV, AVI, WebM o H.264 (MP4). 
      • Hacer ejecutables de video: Haga que sus grabaciones de pantalla se puedan reproducir en una PC, sin un reproductor multimedia. 
      • Subir: Cargue grabaciones en su cuenta FTP. 
      • Programar la grabación: Programe la grabación de pantalla para iniciar y detener automáticamente en un momento específico. 
      • Configuraciones: Configure la configuración general de la aplicación. 

      Barra de herramientas

      La barra de herramientas proporciona un acceso rápido a todas las funciones importantes provistas en My Screen Recorder Pro. 

      Clickea en el Grabar ícono para comenzar a grabar Pantalla completa o Región personalizada.El botón Grabar se alterna con pausa. 

      Haga clic para detener la grabación de la pantalla. 

      Recortar sus grabaciones de pantalla para eliminar segmentos no deseados de sus grabaciones de pantalla. 

      Unirse sus grabaciones de pantalla para verlas como un único archivo de manera continua. 

      Convertir sus grabaciones de pantalla al formato WMV, AVI, WebM o H.264 (MP4). 

      Seleccione varias grabaciones de pantalla y cree un.exe único para reproducir estos archivos. 

      Cargue sus grabaciones de pantalla en su cuenta FTP. 

      Cree un horario que se iniciará y detendrá automáticamente la grabación. 

      Configure la configuración general de la aplicación. 




      Copyright © DeskShare incorporado.  Todos los derechos reservados.