Lingua:
 
 
Pages:
  
1.Bem vinda
2.Compreender a interface do usuário
 
Menus e Tool Bar
3.Gravar a tela do seu PC
4.Opções de gravação de tela
5.Automatize suas gravações
6.Ferramentas de vídeo
7.Fazendo upload e distribuindo
8.Formato de arquivo personalizado
9.Configurações do aplicativo
10.Dicas úteis
11.Recursos
 

My Screen Recorder Pro 5.01


Barra de menu

A Barra de Menu é dividida nas seguintes seções:

  • Menu Arquivo: Controles de operação geral.

      • Registro: Inicie a tela de gravação em tela cheia ou em uma região personalizada.
      • Parar gravação: quando terminar a gravação, selecione este item de menu para parar sua gravação.
      • Pausar Gravação: pausar a gravação e retomá-la quando necessário.
      • Atalho de pasta: Selecione uma pasta para salvar suas gravações de tela.  Execute operações relacionadas com pastas como: renomear, remover, abrir a localização.
      • Pesquisa: Selecione a pasta na qual deseja pesquisar suas gravações de tela. 
      • Modo Hide: My Screen Recorder Pro será executado em segundo plano sem exibir um ícone na tela ou na barra de tarefas. 
      • Menu de lançamento: inicie outros aplicativos do DeskShare.
      • Sair: interrompe todas as ações em execução, preserva as configurações selecionadas anteriormente para o próximo uso e fecha o aplicativo. 

  • Menu Editar: Recursos comuns de gerenciamento de arquivos.

      • Corte: mova sua (s) gravação (s) para uma pasta de gravação diferente.
      • Copiar: Crie cópias de suas gravações em uma pasta diferente.
      • Colar: Cole o arquivo copiado no atalho da pasta selecionada.
      • Excluir: exclua permanentemente o arquivo selecionado da pasta de gravação.
      • Renomear: Selecione uma gravação e pressione F2 para atualizar o nome do arquivo de gravação.
      • Copiar para pasta: Copie os arquivos selecionados para a localização da pasta desejada.
      • Mover para a pasta: mova arquivos para a localização da pasta selecionada.
      • Selecione Tudo: Pressione Ctrl + A para selecionar todos os arquivos de uma determinada pasta de gravação. 

  • Menu Play: Controles do jogador para ver as gravações de tela.

      • Reproduzir: clique no botão Reproduzir para começar a assistir a sua gravação na tela.
      • Pausa: o jogo alternará com o botão de pausa.  Parará o controle deslizante play no ponto atual.
      • Parar: o botão Parar para a reprodução de vídeo.
      • Arquivo anterior e seguinte: Escolha para reproduzir a próxima gravação ou a anterior na Lista de arquivos.
      • Rebobinar e encaminhar: clicar no botão Avançar e Avançar rápido envia o controle deslizante de reprodução para trás e para a frente conforme configurado em Configurações de busca.
      • Procurar configurações: Defina a quantidade de tempo ou quadros para um único clique dos botões de rebobinar / reenviar.
      • Zoom: visualize a gravação de tela em diferentes ampliações usando Zoom-in e Zoom-out.
      • Tela cheia: clicando em tela cheia irá ocultar a barra de ferramentas e a barra de menus.Somente a área de visualização de gravação será visível. 

  • Exibir Menu: Mude a visualização e classifique suas gravações.

      • Ícones grandes: exiba ícones para cada arquivo de gravação.
      • Lista: exibe as gravações em uma lista.
      • Detalhes: exiba o tamanho, a duração, as dimensões e mais para cada gravação.
      • Thumbnail: mostra o primeiro quadro da sua gravação em uma imagem pequena.
      • Classificar por: Você pode classificar as gravações usando o nome do arquivo, tamanho, data modificada, duração, etc. 
      • Mostrar atalhos de pastas: Alternar o painel de atalhos da pasta para ocultar ou exibir para aumentar a área de exibição.
      • Atualizar: pressione F5 para atualizar a lista de gravações. 

  • Menu Ferramentas: O menu Ferramentas inclui os seguintes itens:

      Barra de ferramentas

      A barra de ferramentas oferece acesso rápido a todos os recursos importantes fornecidos em My Screen Recorder Pro. 

      Clique no Registro Ícone para iniciar a gravação em tela cheia ou região personalizada.  O botão Gravar alterna com a pausa.

      Clique para parar a gravação da tela.

      Cortar Suas gravações de tela para remover segmentos indesejados das suas gravações de tela.

      Junte-se Suas gravações de tela para vê-los como um único arquivo de forma contínua.

      Converter Suas gravações de tela para formatos WMV, AVI, WebM ou MPEG-4.

      Selecione várias gravações de tela e crie um único.exe para reproduzir esses arquivos.

      Carregue suas gravações de tela em sua conta de FTP.

      Crie uma programação que irá iniciar e parar automaticamente a gravação.

      Configure as configurações gerais da aplicação.




      Copyright © DeskShare incorporada.  Todos os direitos reservados.