Lingua:
 
 
Pages:
  
1.Bem-vindo
2.User Interface Entendimento
 
Barra de Menus
Toolbar
Controle Tab e Formatação Barra de Ferramentas
3.Usando Dictation Pro
4.Iniciar comandos de ditado e Voz
5.Configurações
6.Atalhos de teclado
7.Dicas para solução de problemas
8.Recursos
 

Dictation Pro 1.04


Barra de Menus

Você pode acessar todos os recursos fornecidos no aplicativo usando o Barra de Menus.

  • Menu Arquivo: O menu Arquivo permite criar, abrir, salvar, imprimir o documento e sair do aplicativo. 

      • Novo: Um novo documento em branco é criado em nova guia. 
      • Abertura: Procurar e abrir um docx, doc, Pdf, .rft, txt ou formato htm arquivos a partir de qualquer local especificado. 
      • Documentos recentes: Contém uma lista de documentos recentemente acessados ​​em Dictation Pro.  Você pode abrir qualquer um desses arquivos, basta clicar no nome do arquivo. 
      • Economize: salvar rapidamente documento atualizado. 
      • Salvar como: Permite que você escolha o nome eo local da pasta onde você deseja armazenar este documento.  Você pode optar por salvar o arquivo no seguinte formato - docx, doc, pdf, .rft, txt e htm. 
      • Imprimir: Abre a caixa de diálogo de impressão padrão.  Permite que você selecione a impressora e imprimir o documento ativo. 
      • Imprimir Preview: Ver o documento como ele aparecerá no papel. 
      • Configurações: Ajuste as configurações gerais appplication. 
      • Exit: Interrompe o ditado e fecha o aplicativo. 

  • Menu Editar: Atualização e gerenciar documentos. 

      • Desfazer: Reverte a última operação de edição que você realizou para o seu documento. 
      • Refazer: Re-aplica-se a última ação que foi desfeita. 
      • Cut: remove a seleção ea coloca na área de transferência. 
      • Copiar: Copia a seleção para a Área de transferência, deixando o original intacto. 
      • Colar: Cola uma cópia do conteúdo da Área de Transferência no ponto de inserção ou substitui o texto selecionado no documento com o conteúdo da área de transferência. 
      • Selecionar tudo: Use para selecionar todo o texto no documento ativo. 
      • Pesquisar: Pesquise um termo no documento ativo. 
      • Substituir: substituir um termo ou a seleção com o outro. 

  • Menu Fala: Criar e gerenciar perfis de voz. 

      • Iniciar Dictation: Clique e iniciar o ditado.  Iniciar Dictation alterna com Parada ditado. 
      • Reprodução ditado: Reproduz o ditado atualmente registrados. 
      • Criar perfil de voz: Ele armazena as informações sobre a forma como você fala como certas palavras, sotaque vocal. 
      • Abra o perfil de voz: Abre um perfil de voz criado anteriormente.  Aplicação se adapta a sua voz de acordo. 
      • Gerenciar perfil de voz: Ver, criar, abrir e excluir os perfis de voz. 
      • Treinamento da Voz: Ajuda a aplicação de entender a sua voz antes de começar a ditar. 
      • Adicionar Palavra: Adicionar palavras usadas com freqüência, frases para o conjunto de vocabulário.  Cada perfil de voz mantém um conjunto Vocabulário separado. 

    • Menu Inserir: Inserir itens úteis em seu documento, tais como imagens, hiperlinks. 

        • Arquivo: Insira um arquivo existente para o documento ativo.  O conteúdo completo do arquivo selecionado são inseridos no documento ativo na posição do cursor. 
        • Image: Insere imagens no local desejado. 
        • Hyperlink: Coloque um link para um documento armazenado em seu computador.  Mais tarde, pode abrir esse documento, clicando no link. 
        • Quebre: Se você deseja que a página de quebrar, você pode inserir uma quebra de página manual.  Você pode definir regras para aplicação a seguir para que as quebras de página são colocados onde quiser e PEN.; Isso é especialmente útil se você estiver trabalhando em um documento longo. 

    • Menu Formatar: Formatar o texto e imagem no seu documento. 

        • Fonte: Mude a pia batismal, tamanho e formatar o texto selecionado; Negrito, itálico ou sublinhado. 
        • Parágrafo: recuo de um parágrafo usando margem ou colocar alguma quantidade escolhida de espaço antes ou depois do parágrafo. 
        • Marcadores e numeração: Usado para enfatizar as listas de coisas.  Costuma fazer as listas mais fácil de ler e seguir. 
        • Image: Quando você seleciona uma imagem, então esta opção está ativada.  Faça alterações na imagem selecionada.  Quando uma imagem é inserida no seu documento, em seguida, o seu posicionamento padrão está em linha com o seu texto.  Ou seja, a imagem é inserida onde está o cursor.  Você pode especificar a distância da imagem de texto, bem como o seu posicionamento horizontal e vertical. 
        • Cor da Fonte: Selecione uma cor de fonte diferente. 
        • Cor do texto Destaque: Você pode escolher a cor para realçar o texto selecionado no documento

    • Menu da tabela: Oferece tudo que você precisa para gerenciar suas tabelas e células. 

        • Inserir: Permite inserir uma tabela completa ou apenas colunas, linhas e células para o documento atual. 
        • Excluir: Excluir a tabela completa, colunas, linhas e células selecionadas. 
        • Split: Isto irá dividir a célula / s selecionado em determinado número de colunas e linhas.  Ele também irá oferecer para mesclar as células selecionadas antes da divisão. 
        • Selecione: Este comando permite que você selecione a atual tabela, coluna, linha ou célula. 
        • Linhas de Grade: Mostra ou oculta as linhas de grade da tabela selecionada. 
        • Propriedades: Isto irá mostrar as várias propriedades da tabela selecionada. 


    Copyright © DeskShare incorporada.  Todos os direitos reservados.