Sprache:
 
 
Pages:
  
1.Einführung
 
Was ist neu?
Understanding User Interface
 
Menüs
Toolbar
Erste Schritte
 
Dateien hinzufügen
Dateien suchen
Konvertieren von Mediendateien
Unterstützte Medienformate
Audio-CDs rippen
Video Format-Einstellungen
 
3GP
AVI und DV-AVI
Flash Video
MPEG 1
MPEG 2
QuickTime
WMV für Desktop anzeigen
WMV für Internet Streaming
WMV für Progressive Download
Audio Format Settings
 
MP3
Ogg Vorbis
WAV
WMA für Desktop-Listening
WMA für Internet Streaming
WMA Für Progressive Download
Application Settings
 
General Settings
Erweiterte Einstellungen
Fehlerbehebung
 
Probleme bei der Hinzufügen von Dateien
Probleme bei der Konvertierung von Dateien
Ressourcen
 

Digital Media Converter 4.15


Menüleiste

Über Menüs, können Sie all die Funktionen in der Anwendung zugreifen.  Dieser Abschnitt beschreibt alle Elemente des Hauptmenüs.  Die Menüleiste ist in folgende Abschnitte unterteilt:

  • File Menu: Generelle Bedienung Kontrollen.

      • Dateien hinzufügen: Wählen Sie eine einzelne oder mehrere Media-Dateien von Ihrem PC, und fügen sie für die Konvertierung.
      • Suche Media-Dateien: Wählen Sie den Ordner und Dateitypen in diesem Ordner suchen.
      • Konvertierung starten: Wählen Sie die Datei, die Sie konvertieren möchten die Umwandlungsliste und klicken Sie auf Start Conversion.
      • Wiedergabequelle: Spielt die aktuell ausgewählten ursprünglichen Quelldatei.
      • Spiel konvertierter: Spielen Sie die konvertierte Datei.
      • Benennen Sie die Zieldatei: standardmäßig die konvertierte Datei wird mit dem gleichen Namen wie die ursprüngliche speichern.  Wenn Sie es vorziehen, können Sie einen anderen Namen.
      • Offene Zielordner: Der Zielordner ist, wo die konvertierten Dateien gespeichert werden.  Wählen Sie diese Option, um den Ordner, die alle Ihre konvertierten Mediendateien enthält gehen.
      • Kopieren konvertierte Datei: Kopieren Sie die ausgewählten Dateien auf den gewünschten Ordner.
      • Starten Menü: Starten anderer DeskShare Anwendungen.
      • Exit: Beendet alle laufenden Aktionen, bewahrt die zuvor ausgewählten Einstellungen für den nächsten Einsatz und die Anwendung schließt. 

  • Bearbeiten-Menü: Gemeinsame Umwandlung Liste stehen, Datei-Management-Funktionen.

      • Alles auswählen: Drücken Sie Strg + A, um alle Dateien aus der Umwandlung Liste auszuwählen.
      • Alle abwählen: Hebt die Auswahl aller Dateien aus der Umwandlung Liste.
      • Entfernen: Entfernt das ausgewählte Mediendatei.
      • Alle entfernen: Entfernt alle Mediendateien in der Umwandlung Liste.
      • Clear Status: Clear Status entfernt den aktuellen Status aller umgewandelt, fehlgeschlagenen oder abgebrochenen Dateien.  Status aller Mediendateien werden aktualisiert und anhängig gemacht. 

  • Tools Menu: Menü Extras enthält folgende Elemente:



      Copyright © DeskShare Aufgenommen.  Alle Rechte vorbehalten.